diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   Lanzar MXA 282 (http://www.diyaudio.com/forums/car-audio/226722-lanzar-mxa-282-a.html)

S Merlington 31st December 2012 12:03 AM

Lanzar MXA 282
 
Got another one of theese in with the same problem..

Amp stsys in protection mode ..

If i remove all of the outputs from the right channel amp will power up and produce clean audio from the left channel..

I replaced every transistor in the right channel put new outputs in it and amp will be stuck in protection mode..

If i remoe all outputs from right channel it will power up


Any ideas??

Perry Babin 31st December 2012 01:24 AM

Check the emitter/source resistors.

S Merlington 31st December 2012 02:00 AM

All check fine ..

They measure 0.5 ohms

Perry Babin 31st December 2012 02:10 AM

Is there a pulse of DC on that channel as you power up the amp?

Post a photo of the board.

S Merlington 1st January 2013 12:44 AM

2 Attachment(s)
Yes i get 0.97 volts on the right channel

The pics are of the other one i have but its the same amp

Perry Babin 1st January 2013 12:56 AM

Can you disconnect the preamp board to see if it will power up?

Does the amp draw excessive current when it attempts to power up?

S Merlington 1st January 2013 12:59 AM

amp does same thing with the preamp board disconnected

Amp doesnt draw excessive current when trying to power up

Perry Babin 1st January 2013 01:02 AM

If you bypass the protection circuit, does the amp draw excessive current?

S Merlington 1st January 2013 01:14 AM

how do i disable the protection ?

Perry Babin 1st January 2013 01:25 AM

Which pin of IC 3 is high?


All times are GMT. The time now is 05:53 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2