Lanzar MXA 282 - Page 5 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th January 2013, 02:54 AM   #41
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
And as of right now, do you have the rest of the parts in the board and still have -rail on the output?

Is R176 within tolerance?
  Reply With Quote
Old 5th January 2013, 02:57 AM   #42
diyAudio Member
 
Join Date: Jun 2012
All of the parts are in the amp..

R176 measures 4.65 ohms

I have 51 volts of rail on the right channel outputs The voltage is positive rail..
  Reply With Quote
Old 5th January 2013, 04:04 AM   #43
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the DC voltage on all 3 legs of the 4 differential amp transistors. You may end up needing to post the voltage on virtually all of the transistors but we need to start with these.
  Reply With Quote
Old 5th January 2013, 04:11 AM   #44
diyAudio Member
 
Join Date: Jun 2012
what ones are the differential transistors?
  Reply With Quote
Old 5th January 2013, 04:19 AM   #45
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The 4 with their emitters connected to the 4 100 ohm resistors in the middle of the channel.

NTSHRM800 (<< ignore).
  Reply With Quote
Old 5th January 2013, 04:31 AM   #46
diyAudio Member
 
Join Date: Jun 2012
A970
Leg 1:-2.98
Leg 2:-4.26
Leg 3:-3.59

A970
Leg 1:-3.11
Leg 2:-52.1
Leg 3:-3.71

C2240
Leg 1:-4.27
Leg 2:-4.27
Leg 3:-3.60

C2240
Leg 1:-4.34
Leg 2:-4.33
Leg 3:-3.72
  Reply With Quote
Old 5th January 2013, 04:46 AM   #47
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Copy and paste it and add the circuit board designations.
  Reply With Quote
Old 5th January 2013, 04:50 AM   #48
diyAudio Member
 
Join Date: Jun 2012
Q110- A970
Leg 1:-2.98
Leg 2:-4.26
Leg 3:-3.59

Q109-A970
Leg 1:-3.11
Leg 2:-52.1
Leg 3:-3.71

Q106-C2240
Leg 1:-4.27
Leg 2:-4.27
Leg 3:-3.60

Q105-C2240
Leg 1:-4.34
Leg 2:-4.33
Leg 3:-3.72
  Reply With Quote
Old 5th January 2013, 05:47 AM   #49
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The center legs of those transistors should be near rail voltage. Follow the traces back. You likely have a bad solder connection on a jumper. Don't just resolder them. If you have a bad solder connection, you need to remove the jumper, scrape it until you have clean copper then replace it. If it's easier to use new wire, do that.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Old lanzar help needed Buggen Car Audio 0 13th May 2012 05:01 PM
FS: Hammond 282 PT Jimmy D. Swap Meet 1 21st June 2011 01:16 AM
Lanzar 100q mike49504 Car Audio 26 29th June 2010 05:36 PM
Need Help With Lanzar OptiDrive KansasKowboy Car Audio 2 1st April 2010 02:41 PM
Anyone have Onkyo M-282 Schematics? PB2 Solid State 2 21st November 2007 05:20 PM


New To Site? Need Help?

All times are GMT. The time now is 07:01 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2