KX1200.1 in repair - Page 4 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st January 2013, 07:34 PM   #31
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
That resistor has been on amps that I've seen so it's likely a factory mod.

Is it still producing about 20v on the output filter inductor?
  Reply With Quote
Old 1st January 2013, 08:12 PM   #32
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
Quote:
Originally Posted by Perry Babin View Post
That resistor has been on amps that I've seen so it's likely a factory mod.

Is it still producing about 20v on the output filter inductor?
yes.. i also removed the fast recovery diodes and now i can actualy read the rail voltage on both sides. but i get no power at the other end of the board because of that. it seems as if everything on the power supply side is good.

with those out it does not cycle in and out of protect.
  Reply With Quote
Old 1st January 2013, 08:24 PM   #33
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Which diodes?
  Reply With Quote
Old 1st January 2013, 08:41 PM   #34
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
D12,D13,D14,D15
  Reply With Quote
Old 1st January 2013, 09:07 PM   #35
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What are you referring to as 'rail' voltage? With those out of the circuit, the rail voltage isn't being produced.
  Reply With Quote
Old 1st January 2013, 09:23 PM   #36
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
ac voltage.

i cant read any thing steady with the amp swinging from power to protect. with these out i could read everything on the power supply.
  Reply With Quote
Old 1st January 2013, 11:55 PM   #37
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is it producing both positive and negative 15v on the power supply pins of the various op-amps?
  Reply With Quote
Old 2nd January 2013, 01:18 AM   #38
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
Quote:
Originally Posted by Perry Babin View Post
Is it producing both positive and negative 15v on the power supply pins of the various op-amps?
no.just positive +12vdc and +44.34vac. i havnt found a negative ac circuit yet with my dmm.
  Reply With Quote
Old 2nd January 2013, 01:27 AM   #39
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What are the numbers on the components just beyond the rectifiers that you removed?
  Reply With Quote
Old 2nd January 2013, 04:17 AM   #40
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
two of YG225N2
and two YG2252.

i believe these are what your asking for?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kicker kx1200.1 getmoney2957 Class D 1 7th July 2012 11:24 PM
Kicker KX1200.1 whitejohnny Car Audio 7 16th June 2012 07:13 AM
Kx1200.1 megael9 Car Audio 4 29th May 2012 11:54 PM
kicker kx1200.1 timwebb Car Audio 8 24th January 2012 02:38 AM
Kicker kx1200.1 catfishermike Car Audio 3 18th April 2010 02:50 AM


New To Site? Need Help?

All times are GMT. The time now is 03:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2