KX1200.1 in repair - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st December 2012, 08:44 PM   #11
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
this thing is really getting on my last nerve.. lol..
  Reply With Quote
Old 31st December 2012, 09:03 PM   #12
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If you're asking for help, you should be patient. It's likely that the problem is unrelated to any of the FETs.

The 100 ohm resistors are OK in many of the kicker amps that use 3205s because they program in extra deadtime.

It's likely that U14 is defective. Find a point near U14 that reads 0 ohms to the negative speaker terminal. The via directly above the '4' in C274 should read 0 ohms. If not find one that does. Connect a jumper from there to pin 3 of U4. With ALL of the FETs in the circuit, do you still have DC on the output filter inductor?
  Reply With Quote
Old 31st December 2012, 09:39 PM   #13
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
Quote:
Originally Posted by Perry Babin View Post
If you're asking for help, you should be patient. It's likely that the problem is unrelated to any of the FETs.

The 100 ohm resistors are OK in many of the kicker amps that use 3205s because they program in extra deadtime.

It's likely that U14 is defective. Find a point near U14 that reads 0 ohms to the negative speaker terminal. The via directly above the '4' in C274 should read 0 ohms. If not find one that does. Connect a jumper from there to pin 3 of U4. With ALL of the FETs in the circuit, do you still have DC on the output filter inductor?

i wasnt being pushy on a response. i really appreciate every word of advice you type. ok i found the small solder pad that is right above the 4 on c274. so u connect the jumper wire to the number 3 leg on u04 right? or is there a part on the board that is just U4?
  Reply With Quote
Old 31st December 2012, 09:51 PM   #14
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It's likely due to impatience than being pushy.

First you have to confirm that you read 0 ohms between that point and the negative speaker terminal.
  Reply With Quote
Old 31st December 2012, 09:55 PM   #15
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
Quote:
Originally Posted by Perry Babin View Post
It's likely due to impatience than being pushy.

First you have to confirm that you read 0 ohms between that point and the negative speaker terminal.
i did. it reads 0.000ohms on my meter.
  Reply With Quote
Old 31st December 2012, 10:02 PM   #16
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Pin 3 on U14. It's about 1/2" from that point.
  Reply With Quote
Old 31st December 2012, 10:18 PM   #17
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
pin 1 being where the imprinted dot on top of u14 is right?
  Reply With Quote
Old 31st December 2012, 10:23 PM   #18
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
See attached.
Attached Images
File Type: jpg driverarea01b.jpg (239.7 KB, 42 views)
  Reply With Quote
Old 31st December 2012, 10:39 PM   #19
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
Quote:
Originally Posted by Perry Babin View Post
See attached.

like this right. i just want to make sure.. srry for all the dumb questions.
Attached Images
File Type: jpg driverarea01b.jpg (204.2 KB, 41 views)
  Reply With Quote
Old 31st December 2012, 10:51 PM   #20
diyAudio Member
 
Join Date: Jun 2012
Location: Lexington,Ky
ok i just hooked it up and i still have dc voltage on the output filter inductor.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kicker kx1200.1 getmoney2957 Class D 1 8th July 2012 12:24 AM
Kicker KX1200.1 whitejohnny Car Audio 7 16th June 2012 08:13 AM
Kx1200.1 megael9 Car Audio 4 30th May 2012 12:54 AM
kicker kx1200.1 timwebb Car Audio 8 24th January 2012 03:38 AM
Kicker kx1200.1 catfishermike Car Audio 3 18th April 2010 03:50 AM


New To Site? Need Help?

All times are GMT. The time now is 12:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2