orion xtr 1000 - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th December 2012, 04:48 PM   #11
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
There is a 10 ohm resistor connected to each output of ICs 741, 742, 751 and 752. Check those resistors. If any one has failed replace all with larger (1206) 10 ohm resistors.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
orion XTR 900/2 scampo77 Car Audio 18 31st May 2011 02:41 AM
Orion XTR 1400 NIM006 Car Audio 2 12th January 2009 02:11 PM
Orion 275 XTR noise jbrooke Car Audio 21 8th October 2008 01:39 AM
orion xtr 2150 mike49504 Car Audio 11 1st October 2006 12:19 AM
need help with a orion xtr 400 brax Car Audio 0 25th June 2004 07:26 PM


New To Site? Need Help?

All times are GMT. The time now is 12:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2