diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   Atomic AT-5000.1D (http://www.diyaudio.com/forums/car-audio/226234-atomic-5000-1d.html)

S Merlington 22nd December 2012 03:56 PM

Atomic AT-5000.1D
 
I got this amp in for repair ..

For the regulators someone wrote on the board 7815 next to U9's location But there is a 7812 in the location right now..


How do i tell if a 7815 or a 7812 goes in U9's location ??

timwebb 22nd December 2012 05:37 PM

7812should be pos 12v. 7815 should be pos 15v.

S Merlington 22nd December 2012 06:21 PM

Yeah but i need to know which one is the right 1 for U9's location

timwebb 22nd December 2012 07:19 PM

it should have 12 or 15 volts on each one.

Perry Babin 22nd December 2012 08:43 PM

7815 if the output goes to the first pin of the center group of pins on the driver board.

S Merlington 22nd December 2012 08:44 PM

Ok I figured the regulator problem out..

Got the power supply up and running...


The Audio Driverboard and Outputs Are NOT Installed yet...

I get 0.12 volts on the output filter inductors

On the D1302's Black probe on leg 1 Red probe on Leg 3 i get 0.48 volts


I checked the Protection circuit And Q1 (A1266) tests fine all other components in that circuit also test good..


Any ideas on what to check next since im getting DC on the output filter inductors and the D1302's are being driven on with no Audiodriverboard or outputs installed yet ??

Perry Babin 22nd December 2012 08:52 PM

0.12 is insignificant. Did you have the black probe on the secondary ground?

S Merlington 22nd December 2012 09:02 PM

Yes black probe was on center tap

So as far as the D1302's being driven on Would that problem likely be in the Protection circuit ?

Perry Babin 23rd December 2012 03:16 PM

I'm not sure what the threshold voltage is for the 1302s. I'm not sure that it would be 'on' at 0.48v.

S Merlington 23rd December 2012 03:24 PM

Well both transformers have problems with them..

If i twist them i can watch the voltage on the 1302's go up to 5 volts if i twist them the other way i can get the voltage to drop to 0.01 volts..


When i was twisting them i blew 1 power supply fet and i removed it now the amp is stuck in protection mode..


All times are GMT. The time now is 01:13 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2