Nakamichi MB-75 e-disc error - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th December 2012, 06:20 AM   #21
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Quote:
Originally Posted by frobek View Post
I checked spindle motor driver out. - no signal. Power is ok.
Based on all you have said the pickup is quite possibly suspect but as with anything like this, there are no guarantees.
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
  Reply With Quote
Old 7th February 2013, 04:40 PM   #22
frobek is offline frobek  Poland
diyAudio Member
 
Join Date: Dec 2012
Location: Poland
My Nakamichi works!!!
Laser pickup was broken. The main problem was how to get it, but I bougth broken MB-70 made for BMW which was easier.
The conclusion is, if you nak dispalys e-disc error it means the laser is death.

Last edited by frobek; 7th February 2013 at 04:42 PM.
  Reply With Quote
Old 7th February 2013, 05:42 PM   #23
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Thanks for the update. Pleased to hear its fixed
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nakamichi mb-2 disc loading problem deafdumband50 Digital Source 6 16th June 2013 07:37 AM
nakamichi MB-75 george21 Car Audio 2 1st December 2010 03:25 AM
nakamichi mb 75 wesley64 Car Audio 0 2nd January 2010 06:48 PM
Nakamichi MB-75 CD has no sound white93nsx Car Audio 1 17th July 2009 11:56 PM
Nakamichi MB - 75 AUX Input aladdin_s Car Audio 0 15th September 2008 10:02 AM


New To Site? Need Help?

All times are GMT. The time now is 03:36 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2