Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Hifonics Zues XI
Hifonics Zues XI
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th January 2013, 07:18 AM   #21
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I don't know what's driving it. Follow the circuit back to see which transistors it goes to.
  Reply With Quote
Old 4th January 2013, 07:58 AM   #22
seankane is offline seankane  United States
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
RP17 a resistor was open. I replaced RP18 earlier because it was way out of tolerance. Both of these resistors are tied into the 631K transistors. The 631's are QP5 and QP7.

I replaced the one but it was from a used amp. I have new ones ordered. I am not sure what these 2 transistors do. The amp powers now, the gate signal starts to go full square then loses it and looks like the pic below.

I also included to pics of the problemed area.

Scope setting were 10ms/5vd
Attached Images
File Type: jpg Zues problems 001.jpg (980.2 KB, 20 views)
File Type: jpg Zues problems 002.jpg (994.9 KB, 17 views)
File Type: jpg zues gate signal 001.jpg (689.8 KB, 17 views)
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 4th January 2013, 08:12 AM   #23
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It appears to be working properly.
  Reply With Quote
Old 4th January 2013, 10:10 AM   #24
seankane is offline seankane  United States
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Why is the gate signal not square?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 4th January 2013, 10:24 PM   #25
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Because it's a regulated power supply. After reaching it's target voltage, it reduces the duty cycle to a point to where it can just maintain that voltage. If the current demand increases or the input voltage decreases, the pulse width will increase. Reduce the DC voltage to about 11v and it will likely square up.
  Reply With Quote

Reply


Hifonics Zues XIHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hifonics zues series 1 power supply dajones Class D 6 22nd November 2010 01:11 AM
Hifonics Colossus xi and Zues xi georgetownent Solid State 0 26th August 2010 03:45 AM
Hifonics hercules xi mike49504 Car Audio 12 9th January 2010 07:59 PM
hifonics VIII zues and gemeni anthonyc213 Parts 1 9th April 2009 02:42 AM
hifonics zeus xi mike49504 Car Audio 68 12th February 2009 06:23 PM


New To Site? Need Help?

All times are GMT. The time now is 11:58 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki