Hifonics Zues XI - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd January 2013, 06:39 AM   #11
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Pins 9 and 10 do not have a square wave on them.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 3rd January 2013, 07:18 AM   #12
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the DC voltage on all pins of the IC.
  Reply With Quote
Old 3rd January 2013, 07:40 PM   #13
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
As I was testing pin #8 on the 494 something on the back of the driver board smoked.

There is 2 transistors Q81 and Q82. The say CY 210 on them, any ideas of what they are?

The amp does not power up now. It does nothing like its totally dead.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 3rd January 2013, 09:06 PM   #14
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Possibly a KTC4373.

I think they are QB1 and QB2.
  Reply With Quote
Old 4th January 2013, 05:22 AM   #15
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Wonder if I could sub the 2SD1898's I have.

Same pin configuration, both npn.

Collector-base current: little lower 100v/vs/120v
Collector-emitter current: little lower 80v/vs/120v
Emitter-base current: same
Collector current: higher
Collector power dissapation: higher
Junction temp: same

What do you think?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 4th January 2013, 05:38 AM   #16
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
They would probably work but I don't know how they're being used in the circuit so be careful when powering up the amp.
  Reply With Quote
Old 4th January 2013, 05:48 AM   #17
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
OK well they must do alot because if they have failed everything to the 494 is dead. The amp does nothing, totally dead. I am going to remove them and check them out.

Wierd thing is, as soon as I metered pin #8 on the 494 the back of the driver board smoked and everything went dead instantly, no current draw no nothing. Its like somebody just turned a light switch off.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 4th January 2013, 05:54 AM   #18
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Here is a front and back pick of the pwm board. You can see the 2 transistors on the back of the board. This is a pretty old amp.
Attached Images
File Type: jpg HPIM3329.jpg (987.2 KB, 13 views)
File Type: jpg HPIM3330.jpg (963.1 KB, 12 views)
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 4th January 2013, 06:09 AM   #19
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are you getting B+ and remote voltage to the driver board? Look at the attached image if you can't read them on your board.
Attached Images
File Type: jpg IMG_7676x.jpg (60.1 KB, 9 views)
  Reply With Quote
Old 4th January 2013, 06:16 AM   #20
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
No I am not, maybe I should be checking QP10,11,12???
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hifonics zues series 1 power supply dajones Class D 6 22nd November 2010 12:11 AM
Hifonics Colossus xi and Zues xi georgetownent Solid State 0 26th August 2010 02:45 AM
Hifonics hercules xi mike49504 Car Audio 12 9th January 2010 06:59 PM
hifonics VIII zues and gemeni anthonyc213 Parts 1 9th April 2009 01:42 AM
hifonics zeus xi mike49504 Car Audio 68 12th February 2009 05:23 PM


New To Site? Need Help?

All times are GMT. The time now is 06:54 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2