cresendo 2k - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th December 2012, 12:59 AM   #1
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
Default cresendo 2k

im repairing one of these that failed wile it was strapped. its not in protect but in slave mode there is 5v dc at the speaker. there isnt any current draw. what could it be?
  Reply With Quote
Old 11th December 2012, 01:08 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does this amp use TL074s or TL072s in the audio circuit?
  Reply With Quote
Old 11th December 2012, 01:23 AM   #3
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
tl074s.
  Reply With Quote
Old 11th December 2012, 01:36 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the DC voltage on all pins of IC103.

IC103
Pin 1:
Pin 2:
Pin 3:
Pin 4:
Pin 5:
Pin 6:
Pin 7:
Pin 8:
Pin 9:
Pin 10:
Pin 11:
Pin 12:
Pin 13:
Pin 14:
  Reply With Quote
Old 11th December 2012, 02:10 AM   #5
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
IC103
Pin 1: 14.41
Pin 2: 7.25
Pin 3: 0.81
Pin 4: 15.23
Pin 5: 0.0
Pin 6: 0.0
Pin 7: 0.0
Pin 8: 0.0
Pin 9: 0.0
Pin 10: 0.0
Pin 11: -14.93
Pin 12: 0.0
Pin 13: -14.75
Pin 14:-14.69
  Reply With Quote
Old 11th December 2012, 02:12 AM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It appears to be defective. With the input voltage on pins 2 and 3, pin 1 should be near the negative regulated rail, not the positive.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cresendo 3000wp timwebb Car Audio 5 26th March 2012 03:14 AM
Pics of my Cresendo Amp valo Solid State 22 3rd August 2009 03:21 PM
Mini Cresendo for sale blu_line Swap Meet 0 26th August 2002 06:17 AM


New To Site? Need Help?

All times are GMT. The time now is 01:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2