Kenwood KAC-8105D - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th December 2012, 07:28 PM   #1
diyAudio Member
 
Join Date: Mar 2011
Default Kenwood KAC-8105D

Hi all,
Does anyone have a service manual you would be willing to share for a Kenwood KAC-8105D? I have one that has something pulling the turn-on voltage down. The turn-on supply goes to several areas of the board and it has a lot of small surface mount components. The 494 chip is not pulling it down.
Thanks
  Reply With Quote
Old 8th December 2012, 12:44 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I don't have that one but I have the 8104. It may be close enough to be of some help.

Have you replace the transistor that passes power to the 494? It could be weak.

babin_perry@yahoo.com
  Reply With Quote
Old 8th December 2012, 01:13 PM   #3
diyAudio Member
 
Join Date: Mar 2011
Thanks Perry,
I lifted a jumper to the 494 and the voltage didn't come back. I lifted a jumper to a different area on the board and the voltage did come back. The area is around the leds. The voltage is dropping to around 2.8 volts at the switching transistor. Weird, you would think something would be getting hot with that much drop.

I have the manual for the 8104 but they aren't close.

Thanks again.
  Reply With Quote
Old 9th December 2012, 02:23 AM   #4
diyAudio Member
 
Join Date: Mar 2011
Perry I'm sorry! I didn't have the manual for the 8104. I had the manual for the 8401. I will give the 8104 a try if you don't mind sharing it with me.

Thank you
  Reply With Quote
Old 9th December 2012, 02:30 AM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Email me.
babin_perry@yahoo.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kenwood KAC 848 mike49504 Car Audio 28 5th January 2012 06:42 PM
Kenwood KAC 848 mike49504 Car Audio 1 11th May 2011 04:04 AM
Kenwood KAC-Q74 mike49504 Car Audio 3 21st April 2011 08:38 PM
Kenwood KAC-628 mike49504 Car Audio 14 12th May 2010 10:17 PM
Kenwood KAC-X301T and KAC-X201T:Do they share the same board? spooney Car Audio 1 25th October 2007 01:08 AM


New To Site? Need Help?

All times are GMT. The time now is 08:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2