Rockford Fosgate Punch 800.2 - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th November 2012, 06:07 AM   #21
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Post #19 one side of the p/s fets has a square wave on the gates and nothing on the drain but the other side looks like its trying to produce a square wave on the drain but very small deflection almost hardly noticeable.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 30th November 2012, 06:16 AM   #22
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
How can the outputs be getting hot if the power supply isn't producing rail voltage (can't produce rail voltage without oscillation on the drains)?
  Reply With Quote
Old 30th November 2012, 06:27 AM   #23
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
The power supply seems to be producing rail voltage there is 60vdc on 1 leg of each rectifier but each time the amp pulses the meter reads OL even set on DC volts.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 30th November 2012, 06:36 AM   #24
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
I removed the 5 IRF640 outputs from the other channel and the pulsing has stopped the amp idles fine. Wierd they didnt test shorted in the circuit.

I am wondering if I put new outputs in their place if the pulsing will come back?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 30th November 2012, 06:36 AM   #25
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It could be pulsing when the amp tries to enable the outputs.

I'm working from the 2380 board schematic so I'm not sure it matches yours. C5 is the delay cap. Short it's positive and negative terminals with a jumper wire. Does the power supply come up and produce both positive and negative rail voltage?
  Reply With Quote
Old 30th November 2012, 06:37 AM   #26
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
3083 board here read my last post.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 30th November 2012, 06:43 AM   #27
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I don't think the outputs are the problem. That's why I suggested what I did.
  Reply With Quote
Old 30th November 2012, 06:45 AM   #28
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
OK understood I will replace the outputs and try as you suggested.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 30th November 2012, 07:56 AM   #29
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
OK I replaced the defective channels outputs with same result the pulsing, when I ran the jumper wire between +/- terminals of C5 the amp idles fine.

Thoughts?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 30th November 2012, 08:12 AM   #30
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
With +/- terminals of C5 shorted in powers up and idles fine and produces +/- rail voltage.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rockford fosgate punch 800 a2 ernie cosillos Car Audio 3 12th June 2011 01:41 AM
Fosgate Punch 800 a4, diagram needed camoandbee Tubes / Valves 0 13th April 2011 06:33 PM
Rockford Fosgate 800.2 Brain Fried Car Audio 2 16th April 2010 05:14 PM
rockford fosgate punch z stevena2006 Car Audio 2 23rd December 2009 04:20 PM
Rockford Fosgate Power 800.4 lostamps Car Audio 6 2nd January 2008 12:21 PM


New To Site? Need Help?

All times are GMT. The time now is 03:57 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2