dont EVER rule out mute transistors! - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st September 2012, 01:45 AM   #1
diyAudio Member
 
Join Date: Jun 2002
Location: non
Default dont EVER rule out mute transistors!

Im sure this has been mentioned on several occasions, but i got in a junk (i think their junk) Baja amplifier.

Both channels were dead, no output. Green light on, not in protection. op-amps were putting out the AC signal, rails were good, power supply transistors were good.

So i traced the signal into the amplifier channel itself, through its coupling capacitor. I had audio there. Up into a resistor network. one side of the resistor had audio, other side didnt. traced it back to a transistor, which was held high at 4v pulling the audio line to ground. This 4V line was common between the channels. No way you would ever have audio this way.

So, tracing that line pinned at 4v back to the TL494 circuit, Thats when i found a transistor shorted B-E. I am assuming it was part of a startup mute circuit, only purpose i could figure it would be. But this was causing the line to be driven high at 4v, thus muting the output.

To help save people from running in circles on this type of issue, i decided to post this information.

Replacing the A733 with a new one restored normal operation with full output. Just to ponder on the scope of such a situation, just think... that single itty bitty transistor with NOTHING else shorted in the amplifier, no outputs, no nothing... only this part was bad. wrecking the whole thing. hehe.

Last edited by mbates14; 21st September 2012 at 01:48 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
One PSU to rule them all! frasco Power Supplies 7 26th January 2013 01:41 AM
Replacing mute transistors with relay CD63SE dine1967 Digital Source 12 8th February 2006 09:01 PM
Removing output mute transistors on a CD player filholder Digital Source 6 1st April 2005 02:44 PM
please help - no mute but did mute mod - tda1541 loomis Digital Source 1 14th November 2002 10:54 AM


New To Site? Need Help?

All times are GMT. The time now is 08:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2