JL Audio 500/1 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st September 2012, 01:37 PM   #1
diyAudio Member
 
Join Date: Jun 2012
Default JL Audio 500/1

This amp came in with a blown power supply ..

It has IRFZ44n's as the power supply fets along with 10 ohm gate resistors..

The board is marked REV 11


The other JL Audio 500/1 amp i have here is also a REV 11 board and is using IRFZ44N's with 47 ohm gate resistors..


Wondering what Gate resistors would be better to use the 10 ohm or 47 ohm ?
  Reply With Quote
Old 1st September 2012, 02:35 PM   #2
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
i think 47 would be better. thats what i always use. 10ohms might make it turn on to fast if i remember correct.
  Reply With Quote
Old 1st September 2012, 10:12 PM   #3
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The rev 11 boards used 47 ohm resistors unless there has been a production change that I haven't seen yet. I'd use the original value (47 ohms) unless you have a reason to use something different.
  Reply With Quote
Old 7th September 2012, 04:19 AM   #4
diyAudio Member
 
Join Date: Jun 2012
Replaced the fets amp powers up fine and idles perfectly..

Amp has no output..

On the outputs heres what i get..

Q504 and Q507 read the same..

Leg 1:43.9
Leg 2:81.5
Leg 3:39.6

Q505 and Q506 read the same

Leg 1:6.89
Leg 2:39.74
Leg 3:0

I get + and - 14 volts on all op-amps..

Any ideas on why theres no output?
  Reply With Quote
Old 7th September 2012, 04:57 AM   #5
diyAudio Member
 
Join Date: Jun 2012
Nevermind ..

Im tierd tonight it would help if i plugged the RCA's into the test deck
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JL Audio 500/5 help please! Black Frog Car Audio 24 13th March 2012 07:33 AM
JL Audio 500/5 Dr Zeus Car Audio 2 22nd January 2012 04:20 AM
JL Audio 500/1 mike49504 Car Audio 55 23rd September 2011 05:26 AM
JL Audio 500/1 mike49504 Car Audio 1 15th August 2010 09:02 PM
jl audio 500/1 megael9 Car Audio 12 28th May 2010 11:01 PM


New To Site? Need Help?

All times are GMT. The time now is 11:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2