Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

need help with ptid-8940nrbt
need help with ptid-8940nrbt
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st September 2012, 10:38 AM   #1
cbowes3 is offline cbowes3  United States
diyAudio Member
 
Join Date: Sep 2012
Default need help with ptid-8940nrbt

i just bought a truck tonight with ptid-8940nrbt installed in it the only thing is.. it doesn't work.. lol i really suck at being technical with things i don't know very much at all with systems i can just follow diagrams to a certain extent but the dome lights wouldn't work well when i pulled the radio out the two 12v wires one is yellow and the other is red touched and the dome lights and everything turned on and the source button lit up on the head unit but when i try to press the source button to power it up it doesn't respond it won't take a cd or anything.. pleeeeeeeeeease help me i can't take driving around in silence lol i don't wanna be annoying and say i don't know **** about wiring these things up but i really don't so try to keep the details to a dumbass level for me if you could preciate ya!
  Reply With Quote
Old 1st September 2012, 11:18 AM   #2
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You need to separate the red and black wires and confirm that you have constant 12v on the yellow wire and switched 12v on the red wire. If you don't have this, you need to check for obvious problems like bad connections and blown fuses. If there is a blown fuse, do NOT install one rated for greater current than what is recommended on the fuse holder/location in the fuse box.
  Reply With Quote
Old 1st September 2012, 09:35 PM   #3
cbowes3 is offline cbowes3  United States
diyAudio Member
 
Join Date: Sep 2012
I'm re wiring now all fuses are good and it's getting power I think it's just been wired by a retard lol I'll keep you updated
  Reply With Quote
Old 1st September 2012, 10:08 PM   #4
cbowes3 is offline cbowes3  United States
diyAudio Member
 
Join Date: Sep 2012
Well I just finished I had the two yellow constants matching instead and the two red switched and nothing was working so I put both constant and switched together and the dome light and the source light lit up on the radio but it still won't respond
  Reply With Quote
Old 1st September 2012, 11:21 PM   #5
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you have power on the red and yellow wires where they enter the back of the head unit?
  Reply With Quote
Old 2nd September 2012, 01:13 AM   #6
cbowes3 is offline cbowes3  United States
diyAudio Member
 
Join Date: Sep 2012
I'll have to check with a meter but would that light even come on with no power? The source/power button on the stereo
  Reply With Quote

Reply


need help with ptid-8940nrbtHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 11:54 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki