Kicker ZR240 - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th August 2012, 07:20 PM   #11
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
That op-amp appears to be working OK. I'm assuming that you have significant negative voltage on the active speaker terminal for this channel.

Are the two LM431 regulators working properly?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kicker ZR240 m4ick Car Audio 53 5th August 2011 08:28 AM
Kicker ZR240 kyle0826 Car Audio 2 19th February 2010 03:26 AM
hello im having a problem 2 i have a kicker zr240 honeyeyedboi_03 Class D 1 4th November 2009 11:58 PM
I need help with blown kicker ZR240! chipper Car Audio 5 13th February 2009 10:14 PM


New To Site? Need Help?

All times are GMT. The time now is 11:51 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2