Power Acoustic OVN1-5500D - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th August 2012, 06:44 PM   #1
diyAudio Member
 
Join Date: Jun 2012
Default Power Acoustic OVN1-5500D

I just got one of theese in today it appears someone has worked on it before..

Amp powers up and produces audio but has a loud squeal along with bass thru the speaker..

The op-amps that appear to have been replaced in the pic are LM393's

Heres the voltage i have on them..

Pin 1:0
Pin 2:0
Pin 3:0
Pin 4:-13.5
Pin 5:0
Pin 6:0
Pin 7:0
Pin 8:13.85


The other 393

Pin 1:-95.8
Pin 2:-95.8
Pin 3:-95.0
Pin 4:-96.1
Pin 5:-96.1
Pin 6:-96.1
Pin 7:-95.6
Pin 8:-82.3
  Reply With Quote
Old 11th August 2012, 02:01 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the audio clean on C171?
  Reply With Quote
Old 26th August 2012, 05:11 PM   #3
diyAudio Member
 
Join Date: Jun 2012
Audio Is not clean on C171 and i have 1.30 volts of DC measured directly across the speaker terminals
  Reply With Quote
Old 26th August 2012, 08:35 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
There is an offset adjustment for the DC.

The audio may not look clean. What you need to determine is if the noise (squealing) is present there (at the input to the class D circuit). If it is, the problem is likely in the preamp circuit. If it's not present, the problem is likely in the class D circuit.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SPL FX1-5500D Goes into protect bigpun4fubu Car Audio 10 2nd May 2012 02:35 AM
Power Acoustic OVN1-5500D mike49504 Car Audio 14 29th February 2012 12:25 PM
Power Acoustik PS1-5500D m4ick Car Audio 20 22nd December 2011 03:28 AM
power acoustik ps1-5500d bdgf2004 Car Audio 7 14th September 2011 06:16 PM
Power Akustic LFA1-5500D Simbalage21 Car Audio 4 29th April 2010 11:39 PM


New To Site? Need Help?

All times are GMT. The time now is 12:28 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2