Soundstream 500 resistor help - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th August 2012, 01:56 PM   #1
diyAudio Member
 
Join Date: Aug 2012
Default Soundstream 500 resistor help

Hi. I was wondering if anyone might have the schematics to an older soundstream 500 Reference amp, or would know the resistor value to R151 on the amp. I need to replace it and needed the value. Any help would be great. Thanks!!
Attached Images
File Type: jpg resistor 2.jpg (694.3 KB, 78 views)
  Reply With Quote
Old 9th August 2012, 02:28 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I think this is a 500S, not the 500. The diagram says it's 34 ohms. It's the same as R148, R149 and R150.
  Reply With Quote
Old 9th August 2012, 02:31 PM   #3
diyAudio Member
 
Join Date: Aug 2012
Yeah I believe you are right. It is the 500S. Thanks for the info. Really appreciate it.
  Reply With Quote
Old 9th August 2012, 03:48 PM   #4
diyAudio Member
 
Join Date: Aug 2012
One last question. Would these be 1/4 watt or 1/2 watt resistors. Thanks.
  Reply With Quote
Old 9th August 2012, 05:42 PM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
1/4w
  Reply With Quote
Old 9th August 2012, 06:34 PM   #6
diyAudio Member
 
Join Date: Aug 2012
Any other characteristics I would need to know when trying to order these parts?
  Reply With Quote
Old 9th August 2012, 09:21 PM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The resistance and the wattage are the only things critical here. Well actually, the wattage is only critical so it looks the same.
  Reply With Quote
Old 10th August 2012, 05:58 AM   #8
diyAudio Member
 
Join Date: Apr 2011
Location: Anchorage AK
just curious, but did you test/replace the power fets for shorting? the pic doesn't want to load up for me at the minute, but it looks like the power supply section, and they don't just cook for no reason.
  Reply With Quote
Old 10th August 2012, 08:33 PM   #9
diyAudio Member
 
Join Date: Aug 2012
I have not looked at the FETs yet. They don't seemed to have melted yet. The resistors are the only thing that looks fried. I'll replace those first and then move onto the fets. I'll also do some solder maintenance. I've had the amp for over 10 years at least and gave me no issues til the other day when it was 105 degrees outside and the car was even hotter. Have it bridged to 1 ohm. dual 4 ohm voicecoils in parallel bridged to amp. haven't had an issue in forever.
  Reply With Quote
Old 10th August 2012, 08:34 PM   #10
diyAudio Member
 
Join Date: Aug 2012
And also, Perry. Love your amp web site.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundstream Reference 500 RiLoWa Car Audio 20 19th August 2013 07:45 AM
Help with Soundstream reference 500 parts shanedogg501 Car Audio 2 7th March 2012 02:13 PM
Soundstream TR 500/4 schematics azvrt Car Audio 3 9th February 2012 08:12 AM
Soundstream 500 S audiophile ?? Ground Zero Car Audio 36 7th July 2010 11:19 AM
Soundstream 500 Robcrx Car Audio 7 15th March 2010 01:45 PM


New To Site? Need Help?

All times are GMT. The time now is 04:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2