Soundigital 8K - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th September 2012, 07:44 PM   #11
luka is offline luka  Slovenia
diyAudio Member
 
luka's Avatar
 
Join Date: Sep 2005
Location: in Slovenia :)
Send a message via Skype™ to luka
I would say, that could be input stage of clocked amp... triangle waveform + sine wave = pwm
what is the freq. of triangle waveform?
__________________
home page @ http://www.classdaudio.tk/ @ 24/7 all year long
I FEEL SLOVENIA
  Reply With Quote
Old 18th September 2012, 08:50 PM   #12
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Quote:
Originally Posted by luka View Post
I would say, that could be input stage of clocked amp... triangle waveform + sine wave = pwm
what is the freq. of triangle waveform?
I'm guessing the frequency to be 40-80khz, I don't have it in front of me and basing it on my scope settings that I remember.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 18th September 2012, 08:51 PM   #13
luka is offline luka  Slovenia
diyAudio Member
 
luka's Avatar
 
Join Date: Sep 2005
Location: in Slovenia :)
Send a message via Skype™ to luka
40-80k would still be pretty low for full range amp as this one should be if I remember right
__________________
home page @ http://www.classdaudio.tk/ @ 24/7 all year long
I FEEL SLOVENIA
  Reply With Quote
Old 18th September 2012, 08:52 PM   #14
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The amp requires that the input signal be equal to or greater than the amplitude of the triangle waveform to drive the amp to clipping. If the signal has an amplitude lower than that of the triangle waveform, the problem is in the preamp circuit, possible in the muting circuit (if it has one).
  Reply With Quote
Old 1st January 2013, 10:26 PM   #15
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
What are the original outputs for this amp? The one I have is using IRFP90n20d. It was worked on before me without success, so I'm thinking these are not correct.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 1st January 2013, 10:36 PM   #16
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Gate signals look good, just don't know why the output is not right.

Gate signals with no input signal.
5V/div
Click the image to open in full size.

50V/div
Click the image to open in full size.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 1st January 2013, 11:51 PM   #17
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Those transistors are commonly used in the Brazilian amps.

What's wrong with the output?
  Reply With Quote
Old 2nd January 2013, 12:01 AM   #18
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
This is the signal out of the amp, with or without an input signal.

50V/div 10us/div
Click the image to open in full size.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 2nd January 2013, 12:05 AM   #19
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It appears that you have a defective output filter (either the capacitor, inductor or both).

You didn't include the timebase setting so I'm assuming that it's set to 5-10us.

Are you using a differential probe setup to view this signal?

Does it appear to be trying to produce audio?
  Reply With Quote
Old 2nd January 2013, 12:11 AM   #20
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
10us/div

Differential measurement is being used.

Yes you can partially see a sine wave if I slow the time base down.

I will pull the cap and measure it.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OT impedance help: 9.8 vs 8k clowkoy Tubes / Valves 2 9th May 2012 09:30 PM
Sound Digital 8K mike49504 Car Audio 64 19th February 2012 04:06 PM
Soundigital 16kd rodd1two Car Audio 6 19th February 2012 03:54 PM
CD94 Transport And DAC $8K? dantwomey Digital Source 5 20th March 2010 01:34 PM
Distortion at about 6-8K. Shoog Chip Amps 17 25th February 2007 04:41 PM


New To Site? Need Help?

All times are GMT. The time now is 05:50 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2