spund stream rubi 1000d - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th July 2012, 05:54 AM   #1
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
Default spund stream rubi 1000d

im working on this amp and i can only install half of the output transistors. ive replaced the group of transistors on the output driver card that was connected to the output gate. anything im missing?
  Reply With Quote
Old 14th July 2012, 08:57 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post a photo of the board.
  Reply With Quote
Old 14th July 2012, 10:00 PM   #3
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
...
Attached Images
File Type: jpg IMAG0054.jpg (636.5 KB, 70 views)
  Reply With Quote
Old 14th July 2012, 11:27 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What happens if you install all of the output transistors?
  Reply With Quote
Old 14th July 2012, 11:41 PM   #5
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
it pull more current than my meter can take. i can only install the 3 on the right.
  Reply With Quote
Old 14th July 2012, 11:59 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does it draw excessive current immediately or only after the mute delay?
  Reply With Quote
Old 15th July 2012, 12:11 AM   #7
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
after the delay
  Reply With Quote
Old 15th July 2012, 02:12 AM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Before the end of the delay, does the voltage on the positive speaker terminals swing toward the positive rail of the negative rail.
  Reply With Quote
Old 15th July 2012, 04:36 PM   #9
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
from the negative rail.
  Reply With Quote
Old 15th July 2012, 04:54 PM   #10
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
3 of the output gate resistors have 11.5v. the three on the left have -47v on the output gate resistor.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
soundstream rubi 2500 timwebb Car Audio 14 5th February 2012 01:25 AM
memphis 1000d timwebb Car Audio 36 28th August 2011 11:30 PM
1000D Memphis Amp ? Hoppy72450 Car Audio 9 23rd April 2011 04:07 PM
another memphis 1000d timwebb Car Audio 3 11th April 2011 03:14 AM
Memphis 1000D transformer. tgdrums1990 Car Audio 4 16th June 2010 03:32 PM


New To Site? Need Help?

All times are GMT. The time now is 11:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2