Need Help with another Kicker 04kx1200.1 - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th July 2012, 10:56 PM   #21
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
Hi,
Can you reach the relay pins for the coils. If you can read the pins voltages. It would tell if you have a problem in the relay enable driver.
  Reply With Quote
Old 5th July 2012, 11:31 PM   #22
Jatruh is offline Jatruh  United States
diyAudio Member
 
Join Date: Jul 2012
Location: Florida
The only relay I can see is under the pre-amp. It has 13.6v DC on it, but it doesn't click so it must not be receiving a ground input?
  Reply With Quote
Old 6th July 2012, 12:06 AM   #23
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
Hi,
Yes, you get it right. Now the problem it is to find why. Now it is when you need the schematic to find out how it is enable.
  Reply With Quote
Old 6th July 2012, 01:40 AM   #24
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Measure the DC voltage directly across the terminals of the diode at the base of the relay. Do you have approximately 0v or approximately 12v?

All of the previous tests were to determine if there was a reason for the relay not to engage. It appears that the amp is working properly.
  Reply With Quote
Old 6th July 2012, 01:46 AM   #25
Jatruh is offline Jatruh  United States
diyAudio Member
 
Join Date: Jul 2012
Location: Florida
13.7v at the diode.
  Reply With Quote
Old 6th July 2012, 01:51 AM   #26
Jatruh is offline Jatruh  United States
diyAudio Member
 
Join Date: Jul 2012
Location: Florida
-13.7v if I place the black probe on the cathode side and the red probe on the anode.
  Reply With Quote
Old 6th July 2012, 03:11 AM   #27
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If this diode is directly across the relay coil (I assume that it is), the relay is defective.
  Reply With Quote
Old 6th July 2012, 03:35 AM   #28
diyAudio Member
 
Join Date: Nov 2008
Location: Victoria,TX
Blog Entries: 1
Hi,
I think to enable the relay you need 13 volt at one side of the relay and the other side should be zero. So that's means that the cathode of the diode should be zero and the anode it should be 13 volts. A zero at the cathode will enable the relay.
  Reply With Quote
Old 6th July 2012, 03:42 AM   #29
Jatruh is offline Jatruh  United States
diyAudio Member
 
Join Date: Jul 2012
Location: Florida
I will pull it from the board and test it. Any part number and place to order it from? Thanks for your help hope this is it.
  Reply With Quote
Old 6th July 2012, 04:16 AM   #30
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If the relay is defective, the following should work. Compare pin configurations before ordering.
Digi-Key Part Number: PB110-ND
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kicker kx1200.1 timwebb Car Audio 8 24th January 2012 02:38 AM
kicker C-15 crazycody1993 Subwoofers 5 24th November 2011 03:51 PM
Kicker zx150.2 mike49504 Car Audio 42 24th February 2010 04:03 AM
Kicker L7 skooter Car Audio 5 25th September 2008 11:36 PM
kicker warhorse tadej Car Audio 10 17th August 2008 03:05 AM


New To Site? Need Help?

All times are GMT. The time now is 08:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2