Powerbass xa3000/DLM4000 driver - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th June 2012, 03:50 AM   #1
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Default Powerbass xa3000/DLM4000 driver

Info on this pcb, anyone? I get no oscillation on the output fets.
Click the image to open in full size.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 19th June 2012, 04:05 AM   #2
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
i think its a old topic i found about these. which card is this?
  Reply With Quote
Old 19th June 2012, 12:44 PM   #3
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
DLM4000
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 20th June 2012, 01:38 AM   #4
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
what output fets it use?
  Reply With Quote
Old 20th June 2012, 01:53 AM   #5
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
IRFP360
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 20th June 2012, 05:32 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If you drive a strong signal into the amp, do you see any audio at the input to the driver board?

Do you see any signal (at the audio frequency) at the input to the driver IC?
  Reply With Quote
Old 24th June 2012, 02:32 AM   #7
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
I have signal at the board, nothing on pin 12 or 14 of the IR2110(ir2113) IC. The input signal goes into the DLI4060A IC first. I hope that isn't the issue.

I have a nice square wave on the gates of the outputs, just no audio out.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 24th June 2012, 01:47 PM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
With the FETs in the circuit, do you have a high frequency (not at the audio frequency being driven into the the amp) rail-rail square wave on the outputs and on the output filter inductors?

Can you see the pulse width of the high frequency waveform changing when you drive audio into it?

Do you see audio at the output filter inductors before the relay?

Is the relay engaging?
  Reply With Quote
Old 24th June 2012, 04:08 PM   #9
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Quote:
Originally Posted by Perry Babin View Post
With the FETs in the circuit, do you have a high frequency (not at the audio frequency being driven into the the amp) rail-rail square wave on the outputs and on the output filter inductors?

Can you see the pulse width of the high frequency waveform changing when you drive audio into it?

Do you see audio at the output filter inductors before the relay?

Is the relay engaging?
All the fets are in the circuit I see high frequency square wave when I have a signal input. If I adjust the gain or level from the source it will go into protect.

Before the protect trips I get a glimpse of audio at the relay. The relay isn't engaging, the coil is open.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 24th June 2012, 05:38 PM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You'll have to determine which protection circuit is shutting it down. Do you see any DC or a spike in current as it goes into protect?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powerbass ASA1500.1Dx brandes.cm Car Audio 19 11th May 2012 03:48 AM
DLM4000 class D driver board pergo Car Audio 20 6th March 2012 08:35 AM
Powerbass ASA1500.1Dx Dr Zeus Car Audio 11 26th November 2011 11:43 AM
PowerBass ASA-600.4 audiobahnkid592 Car Audio 3 19th May 2010 09:12 PM
Powerbass thunderlaxton32 Car Audio 1 27th September 2007 01:26 PM


New To Site? Need Help?

All times are GMT. The time now is 10:33 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2