diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   Powerbass xa3000/DLM4000 driver (http://www.diyaudio.com/forums/car-audio/214733-powerbass-xa3000-dlm4000-driver.html)

brandes.cm 19th June 2012 04:50 AM

Powerbass xa3000/DLM4000 driver
 
Info on this pcb, anyone? I get no oscillation on the output fets.
http://img.tapatalk.com/a6fae314-f6f2-ce89.jpg

timwebb 19th June 2012 05:05 AM

i think its a old topic i found about these. which card is this?

brandes.cm 19th June 2012 01:44 PM

DLM4000

timwebb 20th June 2012 02:38 AM

what output fets it use?

brandes.cm 20th June 2012 02:53 AM

IRFP360

Perry Babin 20th June 2012 06:32 PM

If you drive a strong signal into the amp, do you see any audio at the input to the driver board?

Do you see any signal (at the audio frequency) at the input to the driver IC?

brandes.cm 24th June 2012 03:32 AM

I have signal at the board, nothing on pin 12 or 14 of the IR2110(ir2113) IC. The input signal goes into the DLI4060A IC first. I hope that isn't the issue.

I have a nice square wave on the gates of the outputs, just no audio out.

Perry Babin 24th June 2012 02:47 PM

With the FETs in the circuit, do you have a high frequency (not at the audio frequency being driven into the the amp) rail-rail square wave on the outputs and on the output filter inductors?

Can you see the pulse width of the high frequency waveform changing when you drive audio into it?

Do you see audio at the output filter inductors before the relay?

Is the relay engaging?

brandes.cm 24th June 2012 05:08 PM

Quote:

Originally Posted by Perry Babin (Post 3070734)
With the FETs in the circuit, do you have a high frequency (not at the audio frequency being driven into the the amp) rail-rail square wave on the outputs and on the output filter inductors?

Can you see the pulse width of the high frequency waveform changing when you drive audio into it?

Do you see audio at the output filter inductors before the relay?

Is the relay engaging?

All the fets are in the circuit I see high frequency square wave when I have a signal input. If I adjust the gain or level from the source it will go into protect.

Before the protect trips I get a glimpse of audio at the relay. The relay isn't engaging, the coil is open.

Perry Babin 24th June 2012 06:38 PM

You'll have to determine which protection circuit is shutting it down. Do you see any DC or a spike in current as it goes into protect?


All times are GMT. The time now is 03:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2