Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th September 2012, 07:08 PM   #31
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
i got one if u need any reading off it. and are your gate resistors 100ohms?
  Reply With Quote
Old 8th September 2012, 07:45 PM   #32
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Which transistors are getting hot when it begins to draw excessive current.
  Reply With Quote
Old 8th September 2012, 11:13 PM   #33
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
The output fets with the drain(second leg) tied to +rail.

Labeled M10, M4, M3, M2, M1
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 9th September 2012, 01:47 AM   #34
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Set-up your scope in differential mode and look at the drive signal. Does it swing approximately 10v and is the falling side a perfect vertical line down to about 1v?

With the scope in normal mode, does the gate swing to about 10v over the rail voltage on the drain?
  Reply With Quote
Old 9th September 2012, 01:58 AM   #35
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
I get no oscillation unless I drive a signal in, in that scenario the amp will only flash a gate signal shortly before drawing current and going back to idle.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 9th September 2012, 02:09 AM   #36
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
When you were working on it previously it was producing drive and driving the outputs. What changed?
  Reply With Quote
Old 9th September 2012, 02:18 AM   #37
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Not sure, since I got back to this amp I need to drive a signal in order to see a gate drive.

This amp should self oscillate without a signal?
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 9th September 2012, 02:39 AM   #38
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Some self oscillating amps require a signal to make them start oscillating. This varies from one amp to another, even among those of the same model.

I'd suggest removing the 4 driver transistors and driving a strong signal into it to see if you have drive to both sets of driver transistors. The drive signal will be a square wave of the same frequency as the drive signal. I'm not sure whether you'll have a drive signal on the high-side because it may need oscillation to produce the high-side driver supply voltage.

If there is insufficient DC voltage measured directly across VS and VB on the driver IC, you can supply it with a 9v battery. If the SMD electrolytic capacitor is connected to those pins, connect the 9v battery there. Be sure to get the positive/negative right. Make sure that the 9v battery isn't getting hot while testing. Disconnect the battery when not performing tests.

Before applying power, confirm that you read 47k ohms between the gate and source for the outputs.
  Reply With Quote
Old 9th September 2012, 03:44 AM   #39
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Low side square wave is on riding on -rail and the high side appears when I apply the 9V battery for the supply.

So it seems the drive circuitry is operational, does that leave a leaky drive transistor. They measure ok off the board. JE172 and JE182 are the parts used.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 9th September 2012, 04:38 AM   #40
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
I put the drivers back in and now I get nothing. When I touch my scope probe to the low side gate resistors the amp draws serious current.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powerbass ASA1500.1Dx brandes.cm Car Audio 19 11th May 2012 03:48 AM
DLM4000 class D driver board pergo Car Audio 20 6th March 2012 08:35 AM
Powerbass ASA1500.1Dx Dr Zeus Car Audio 11 26th November 2011 11:43 AM
PowerBass ASA-600.4 audiobahnkid592 Car Audio 3 19th May 2010 09:12 PM
Powerbass thunderlaxton32 Car Audio 1 27th September 2007 01:26 PM


New To Site? Need Help?

All times are GMT. The time now is 05:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2