Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th June 2012, 01:42 AM   #11
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
i worked on that board. the output fets were bad but they all tested good. is the power supply functiong?
  Reply With Quote
Old 20th June 2012, 01:52 AM   #12
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Pin 3 of the comparator is high, which leads me to believe something is messed up in the outputs or protect circuit.
The supply won't run in this state.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 20th June 2012, 01:53 AM   #13
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the DC voltage on the comparator.


Pin 1:
Pin 2:
Pin 3:
Pin 4:
Pin 5:
Pin 6:
Pin 7:
Pin 8:
  Reply With Quote
Old 20th June 2012, 01:56 AM   #14
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Pin 1: 6.94
Pin 2: 2.5
Pin 3: 9.98
Pin 4: 0.00
Pin 5: 1.036
Pin 6: 3.009
Pin 7: .113
Pin 8:13.25
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 20th June 2012, 02:37 AM   #15
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
With pin 3 at 10V, it seems D29 is not functional. It is a 5.6V zener.
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 20th June 2012, 03:23 AM   #16
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
I have been referencing the AQ2200 schematic, reference designators are the same for the given part.
Zener is fine.
D206
K: 0.00V
A: ~12.5V
D12
K: ~3.25V
A: ~12.5V
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 20th June 2012, 07:36 AM   #17
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It appears that there are multiple problems. What happens if you pull Q226?

If the voltages above for the diodes are with the diodes in the circuit, the diodes are defective.
  Reply With Quote
Old 20th June 2012, 10:56 AM   #18
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Quote:
Originally Posted by brandes.cm View Post
I have been referencing the AQ2200 schematic, reference designators are the same for the given part.
Zener is fine.
D206
K: 0.00V
A: ~12.5V
D12
K: ~3.25V
A: ~12.5V
I put them down wrong, should read:
D206
K: ~12.5v
A: 0.00v
D12
K: ~12.5v
A: ~3.25v
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 20th June 2012, 05:29 PM   #19
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What happens if you pull Q226?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hifonics Zeus VIII stuck in protect mbates14 Car Audio 11 16th May 2012 01:36 AM
Hifonics BXi2006d not coming out of protect. Any advice? RRR37 Class D 7 6th July 2011 03:35 AM
amp goes to protect, why? eeyore757 Subwoofers 6 21st March 2007 11:29 PM


New To Site? Need Help?

All times are GMT. The time now is 01:31 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2