Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th October 2012, 11:53 AM   #41
diyAudio Member
 
josesony68's Avatar
 
Join Date: Feb 2011
Location: Caceres
He was right, Perry ...

Shame on me for believing that there was a fault where there was none ....

I recharged the battery, and the amp is stable, no longer falls to 0V, so another case, solved.

Again thank you and say that without his help, I would not have gotten, you are a genius and always will be.

Until next time.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rockford Fosgate T40001 BD Help scotts530 Car Audio 5 1st February 2012 06:01 AM
Rockford Fosgate BD 1000 mike49504 Car Audio 1 10th July 2011 10:54 PM
Rockford Fosgate bd 1000.1 Problem lukeman269 Car Audio 11 8th April 2011 10:35 PM
Rockford Fosgate T40001.bd - Schematic Request Jat40 Car Audio 8 1st June 2010 09:44 PM
rockford fosgate 1500 bd mike49504 Car Audio 18 30th December 2008 07:37 AM


New To Site? Need Help?

All times are GMT. The time now is 02:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2