diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   MTX TA81001 (http://www.diyaudio.com/forums/car-audio/214192-mtx-ta81001.html)

mike49504 10th June 2012 05:31 AM

MTX TA81001
 
I replaced the power supply fets in this amp..

Amp powers up and idles fine..

But i get very low distorted output almost can thear it..


Amp is producing rail voltage and + - regulated voltegs any ideas?

Perry Babin 10th June 2012 11:46 PM

Did you try bypassing the preamp board?

mike49504 13th June 2012 02:28 AM

Yes tryed bypassing it and also tryed a different preampboard from another working 81001 problem is still there

Perry Babin 13th June 2012 03:17 AM

Is the audio clean coming out of the op-amp near the RCA jacks?

mike49504 13th June 2012 07:37 PM

I have audio on Pins 1,5,6,7,8 on the op-amp near the rca jacks

mike49504 14th June 2012 08:27 PM

any ideas?

Perry Babin 15th June 2012 03:42 AM

Is the audio clean at the input to the class D amp (at the two electrolytic caps)?

mike49504 15th June 2012 07:33 PM

Which 2 caps are you refering to ?

Perry Babin 16th June 2012 01:52 AM

The two large SMD capacitors.

It would have saved time if you would have checked all of the electrolytic caps in the area.

mike49504 16th June 2012 02:15 AM

I have clean audio on the 2 large smd caps


All times are GMT. The time now is 08:02 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2