ECLIPSE 5302 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th May 2012, 09:59 AM   #1
diyAudio Member
 
Join Date: Oct 2011
Default ECLIPSE 5302

Sent it to united radio who sent it back saying it wouldnt be worth fixing. I paid 580 dollars for this head unit so its worth it to me. The problem is the rca's have no output. Anyone know wher I can get a schematic for this deck?

Thanks
Hugh
  Reply With Quote
Old 28th July 2015, 10:45 PM   #2
diyAudio Member
 
Join Date: Oct 2011
I guess I need to open it up. Its a dead head unit so no onboard amplifiers . So a blown pre amp is what Im thinking.

Any Thoughts?
  Reply With Quote
Old 29th July 2015, 01:54 AM   #3
ppia600 is offline ppia600  United States
diyAudio Member
 
Join Date: Jun 2007
Location: Louis y ana
Is your turn on lead (blue/white stripe) wire putting out 12v when the deck is turned on? I had a deck way back that had an internal issue where the remote output was damaged and it was the same wire that activated the amplifier IC. Maybe yours has a similar issue if the same wire controls the preamp IC. I'm sure someone here has a better idea, eventually a guru will notice with some patience.
__________________
Don't worry... you can always turn the gain down!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Eclipse 5506 & Eclipse ipc-106? OLDSCHOOLAUDIONUT Car Audio 0 25th January 2012 12:14 AM
HP 5302 counter DDB Equipment & Tools 0 30th June 2011 02:33 PM
Eclipse manual help please rader Car Audio 0 29th October 2006 03:06 PM
Eclipse Brian Donaldson The Lounge 5 28th October 2004 08:32 PM
Eclipse? Larr_e_boy Multi-Way 0 7th June 2001 02:41 PM


New To Site? Need Help?

All times are GMT. The time now is 04:34 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2