fli amp not producing audio - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th May 2012, 06:53 PM   #1
rrae is offline rrae  Norway
diyAudio Member
 
Join Date: Mar 2011
Default fli amp not producing audio

When amp turn's on, there is no audio.
No shorted fets or output transistors. I had bounch of 4558 and 494 so i replaced them. I get -/+ 15v on opamps. I got -/+ rail voltage on center of output transistors.
I guess there is no schematic or service manual for this amp.
494
1 2.14
2 2.87
3 0.07
4 0.10
5 1.39
6 3.60
7 0.01
8 12.5
9 2.45
10 2.86
11 4.9
12 4.9
13 11.92
14 12.50
15 4.40
16 4.40
I am not sure what am i missing.
Attached Images
File Type: jpg DSC03367.jpg (245.4 KB, 63 views)
File Type: jpg DSC03368.jpg (374.4 KB, 64 views)
__________________
scope,dmm,cd
  Reply With Quote
Old 11th May 2012, 07:23 PM   #2
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
Do you have an oscilloscope? Do you know to use it?
__________________
LW1DSE
  Reply With Quote
Old 11th May 2012, 07:27 PM   #3
rrae is offline rrae  Norway
diyAudio Member
 
Join Date: Mar 2011
I dont have in this country where i am living.
__________________
scope,dmm,cd
  Reply With Quote
Old 11th May 2012, 07:45 PM   #4
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
Then OK, letīs suppose the inverter is working. Which is the voltage across drain/collector f output devices? And gate/base? Measure it with respect to emitter/source, not to gnd.
__________________
LW1DSE
  Reply With Quote
Old 12th May 2012, 05:48 PM   #5
rrae is offline rrae  Norway
diyAudio Member
 
Join Date: Mar 2011
weird thing, if my psu voltage is about 12v - get low disorted output, if i reduce the psu voltage under 10v, i can get higher output volume, but still disorted.
__________________
scope,dmm,cd
  Reply With Quote
Old 13th May 2012, 06:54 AM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post a photo of the audio board.
  Reply With Quote
Old 13th May 2012, 10:09 AM   #7
rrae is offline rrae  Norway
diyAudio Member
 
Join Date: Mar 2011
Here You go
Attached Images
File Type: jpg DSC03377.jpg (394.7 KB, 39 views)
File Type: jpg DSC03374.jpg (345.2 KB, 32 views)
__________________
scope,dmm,cd
  Reply With Quote
Old 14th May 2012, 01:52 AM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post one of the bottom of the other board, specifically, the half of the board used for audio.
  Reply With Quote
Old 14th May 2012, 06:42 AM   #9
rrae is offline rrae  Norway
diyAudio Member
 
Join Date: Mar 2011
Here it is
Attached Images
File Type: jpg DSC03380.jpg (338.6 KB, 22 views)
File Type: jpg DSC03382.jpg (399.3 KB, 14 views)
File Type: jpg DSC03381.jpg (373.5 KB, 12 views)
__________________
scope,dmm,cd
  Reply With Quote
Old 14th May 2012, 06:47 AM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If you drive a sine wave into the amp, do you read significant DC voltage on the center pin of the connector near C22?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FLI 900s blown resistor Mx5Mayhem Car Audio 2 18th November 2011 10:33 PM
FLI loaded 400s amp missing some transistors Mote Car Audio 18 24th February 2011 01:37 PM
fli audio amp 900s autoprotect on ? rob737673 Car Audio 12 31st August 2010 02:51 PM
wich school is the best for producing ? hectik Everything Else 2 27th June 2005 08:00 AM


New To Site? Need Help?

All times are GMT. The time now is 06:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2