autotek mm 2000.1d - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th May 2012, 08:18 PM   #1
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
Default autotek mm 2000.1d

I'm not getting a signal from the p.s driver board. Q7 and q8 marked BE EW are BCX55?
  Reply With Quote
Old 6th May 2012, 08:37 PM   #2
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
Nevermind. After reinstalling the board it works now. Weird.
  Reply With Quote
Old 6th May 2012, 09:04 PM   #3
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
After I put it back together it wouldn't turn on. If I would press down on the transform closest to the power input the protect light would light up. I flipped the amp over and it started to work again ???????
  Reply With Quote
Old 6th May 2012, 11:55 PM   #4
diyAudio Member
 
Join Date: Jun 2011
Location: Manila
Quote:
Originally Posted by DREW028 View Post
After I put it back together it wouldn't turn on. If I would press down on the transform closest to the power input the protect light would light up. I flipped the amp over and it started to work again ???????
please check for the cold solder...PWM IC and other nearby components.
  Reply With Quote
Old 7th May 2012, 12:03 AM   #5
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
i have this same amp. do u know what transistor controls the relay?
  Reply With Quote
Old 7th May 2012, 02:53 AM   #6
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
I'm not sure. I put it back together. I do notice as soon as the relays click the top pins of q5 and the transistor to the left drops from 13v to about 1.3.


When I pull it apart again il let you know what I see.
  Reply With Quote
Old 30th May 2012, 03:51 AM   #7
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
I guess the transformer has a short. How hard is it to to fix??
  Reply With Quote
Old 30th May 2012, 04:39 AM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It depends on where it's shorted.

Do you read 0 ohms between the RCA shields and the B+ terminal on the amp?
  Reply With Quote
Old 30th May 2012, 11:41 AM   #9
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
No I do not. I had to move the transform a bit to get it back into protect.

Last edited by DREW028; 30th May 2012 at 11:49 AM.
  Reply With Quote
Old 30th May 2012, 03:59 PM   #10
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
U can use epoxy to seal it or silicon.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
autotek mm2000.1d timwebb Car Audio 6 23rd April 2012 01:34 AM
Power Acoustik BAMF 2000/1D Schematic? blazer40 Car Audio 5 28th January 2012 02:40 AM
autotek MM1000.1D xtremesound Class D 0 22nd February 2006 11:52 PM


New To Site? Need Help?

All times are GMT. The time now is 07:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2