Kicker zx700.5 sub channel has humming sound and amp2 has echo like sound - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th April 2012, 04:05 PM   #1
ivkata is offline ivkata  United States
diyAudio Member
 
Join Date: Dec 2010
Arrow Kicker zx700.5 sub channel has humming sound and amp2 has echo like sound

I've been wondering back and forth about this amp as I'm unable to find solution for the problems I'm asking here are in the past i always find help and good advice
here is the deal i have kicker zx700.5 2007 says the board its red one .amp powers on and had good rail voltage it appears to have never been worked on .it came to me for free as i sold good amp and installed in the buyers car so they have me this one as they have no use for it .
problems i see .Amp2 outputs audio that sounds like voice is faded almost like far away echo .compared to the other good working channels i can see lower output as well
second issue.sub channel dosent output anything but humming sound.if the Rca cables are not connected there is no humming sound .regardless of the type of signal i drive into the amp the output is only humming

i have reflowed the connectors between the main and driver/input boards, rca have been reflowed as well.On the driver board/input board i see both positive and negative 12 volts so I'm thing a bad op amp maybe

please advice
  Reply With Quote
Old 10th April 2012, 07:05 PM   #2
ivkata is offline ivkata  United States
diyAudio Member
 
Join Date: Dec 2010
the mystery gets deeper .I was testing the amp with my iPhone like all other units i sell. I did connected a Alpine cda-117 i got for my car and used all 3 setts of rca to feed all the channels and now the humming noise is gone if i leave one Rca out noise is back .I never had this issue with any other amp i sold .this is a good amp i wanna sell it a reasonable price without someone being unhappy with purchase as i do sell from my home
  Reply With Quote
Old 10th April 2012, 07:45 PM   #3
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Not all amplifiers will work with MP3 players with floating grounds.
  Reply With Quote
Old 10th April 2012, 09:23 PM   #4
ivkata is offline ivkata  United States
diyAudio Member
 
Join Date: Dec 2010
Learn something new every day .thank you for the response Perry
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Humming and crackling sound jumpersg Solid State 2 29th March 2012 05:43 AM
sound effects(echo,bass,repeat,trible) khodeir Analog Line Level 2 14th November 2009 06:44 AM
Audio Alchemy DDE v3.0 humming sound! Matthewong Digital Source 0 10th August 2009 07:01 AM
Wrong pre-wire for subwoofer; humming sound shortage32 Subwoofers 8 18th February 2008 02:51 AM
Humming Sound From DAC Noak Digital Source 0 12th July 2006 02:39 AM


New To Site? Need Help?

All times are GMT. The time now is 12:59 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2