eclipse xa5000 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th April 2012, 12:55 AM   #1
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
Default eclipse xa5000

Does anyone have a repair manual for this amp? Or know the layout?

First time owning and working on a 5 channel amp. The sub channel power supply if burnt q35 through q38. The gate resistors are damaged also. They are marked 470. 47 ohms correct?
  Reply With Quote
Old 7th April 2012, 03:52 AM   #2
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
Testing irf9640 P channel FET red probe drain black probe source I'm reading .819 on one fet and .732 on 2 other fets. Are they bad?
  Reply With Quote
Old 7th April 2012, 04:50 AM   #3
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Testing in circuit or out? I only asked because other components can alter your reading.

sent from an IRFZ48N
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 7th April 2012, 04:53 AM   #4
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
Out, and reverse procedure of testing an n channel.
  Reply With Quote
Old 7th April 2012, 07:33 AM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
470 = 47 ohms (4, 7, and 0x10 multiplier).

The probe orientation is reversed when checking P-channel FETs.
  Reply With Quote
Old 7th April 2012, 12:56 PM   #6
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
Yes, i got the test procedure from your website. Are my readings from the drain and source ok or do you think they are defective?
  Reply With Quote
Old 7th April 2012, 06:56 PM   #7
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
resistors r30 marked 102=1kohm. Value is .431ohms so its bad. How do I determine the watt rating. One side is connected to the source of the PS FETs and amp ground terminal. I cannot trace the other side
  Reply With Quote
Old 7th April 2012, 08:27 PM   #8
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Is that .431k ohms? Or .431 ohms? The latter would suggest its bad or something in parallel is shorted.

sent from an IRFZ48N
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote
Old 7th April 2012, 09:28 PM   #9
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
413.7 ohms. I was in a hurry typing, sorry. There is a another resistor in the circuit r40 which reads .959kohms so I'm thinking its just the r30 resistor thats bad. Also the power supply FETs are removed (this is the sub channel).

Last edited by DREW028; 7th April 2012 at 09:31 PM.
  Reply With Quote
Old 8th April 2012, 01:23 AM   #10
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Remove it and measure out of the circuit.

sent from an IRFZ48N
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Eclipse 5506 & Eclipse ipc-106? OLDSCHOOLAUDIONUT Car Audio 0 25th January 2012 01:14 AM
Eclipse 36401 brandes.cm Car Audio 1 14th August 2010 04:18 AM
Eclipse CD2000 rader Car Audio 4 30th October 2006 04:34 PM
Eclipse Brian Donaldson The Lounge 5 28th October 2004 09:32 PM
Eclipse? Larr_e_boy Multi-Way 0 7th June 2001 03:41 PM


New To Site? Need Help?

All times are GMT. The time now is 10:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2