Pioneer KP-500 Supertuner, only one channel has output to the speakers - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd April 2012, 10:22 PM   #1
diyAudio Member
 
Join Date: Apr 2012
Default Pioneer KP-500 Supertuner, only one channel has output to the speakers

I have a Pioneer KP-500 Supertuner and only one channel has output to the speakers. I'd like to get it working again. I have the service manual but I was wondering if someone on here could identify what to check or replace first.
Thanks.
John
  Reply With Quote
Old 4th April 2012, 12:01 AM   #2
diyAudio Member
 
Join Date: Apr 2003
Location: Portland,Oregon
Blog Entries: 4
Send a message via AIM to DigitalJunkie
I'll take a guess at it being the audio amplifier IC. Look up the datasheet for the amplifier IC it uses,and see if there's signal going in to the input pins. If not,the problem is somewhere further back.
  Reply With Quote
Old 4th April 2012, 12:23 AM   #3
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Some of these go for very high prices on eBay. One went for $500 (new in box). They regularly go for $250+ in good working order.
  Reply With Quote
Old 4th April 2012, 01:35 PM   #4
diyAudio Member
 
Join Date: Apr 2012
Quote:
Originally Posted by DigitalJunkie View Post
I'll take a guess at it being the audio amplifier IC. Look up the datasheet for the amplifier IC it uses,and see if there's signal going in to the input pins. If not,the problem is somewhere further back.

Are you talking about checking the input at the AN214 or the HA1137 ?
Here is the manual.
http://retrocaraudio.servehttp.com/g...viceManual.pdf
  Reply With Quote
Old 4th April 2012, 06:53 PM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The link is dead (for me anyway).

The output IC is likely clamped to the outer casing or to a relatively large piece of metal. The HA1377 and 1398 were commonly used. The attached photo should help you find it.
Attached Images
File Type: jpg IMG_8346x.jpg (75.7 KB, 23 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer HPM-500 woofer replacement? ripcard Multi-Way 9 22nd April 2013 06:05 PM
pioneer hpm 500 problem? ts96 Multi-Way 0 2nd April 2012 06:11 AM
Pioneer HPM 500 ? ts96 Everything Else 0 15th June 2010 04:28 AM
Need info about Pioneer SCA 500 Sylver300B Multi-Way 0 28th November 2005 01:38 AM
vintage 1980 pioneer supertuner three components snipescastle Forum Problems 0 28th March 2004 06:35 PM


New To Site? Need Help?

All times are GMT. The time now is 04:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2