diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   Rockford Fosgate P300-1 (http://www.diyaudio.com/forums/car-audio/208988-rockford-fosgate-p300-1-a.html)

mike49504 17th March 2012 04:36 AM

Rockford Fosgate P300-1
 
Anyone know the value of the gate resistors in this amp?

seankane 17th March 2012 06:33 AM

Power supply or output section?

mike49504 17th March 2012 02:26 PM

Power supply gate resistors

seankane 17th March 2012 08:59 PM

Depending on the year, they had a few variations. I have a few P3001 parts boards from 2005 and they all use 60.4 ohm gate resistors.

Those are a metric package size I believe. Similair to 0805 size but they use a different number as a package size.

0805 = 0.079 x 0.049 in. typical power rating is 0.125 watts

2012 = 2.0 x 1.25 mm typical power rating is 0.125 watts

The 2012 metric is equivalent to the 0805 standard.

Either way 60.4 ohms is what you need.

mike49504 21st March 2012 08:37 PM

I just got the new fets and gate resistors..

I soldered in the new gate resistors and wanted to check the gate signal before putting the new fets in..


Should i have 5 volts on both gate pads for the fets ?

Im only seeing 5 volts on 1 of the gate pads (Q1090)

Q1001 doesnt have 5 volts and isnt showing a squarewave on it as well..

So wondering if this is normal for this amp or do i need to trace the circuit back ?

mike49504 21st March 2012 09:14 PM

Nevermind i found the problem ...


Q104 and Q106 were defective on the driverboard ..


All times are GMT. The time now is 12:19 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2