Diy monoblock 700Wrms/2Ω - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th March 2012, 09:39 PM   #21
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
Quote:
Originally Posted by ravpreet420 View Post
schematic ?
Sorry, no.

It would be useless though,

as it is very difficult to find some parts,

and expensive as well.
Attached Images
File Type: jpg IMGP1932.jpg (221.6 KB, 131 views)
  Reply With Quote
Old 8th March 2012, 08:06 PM   #22
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
Original tests were performed with Fosc at 222KHz and 465KHz at the power supply.
Attached Images
File Type: jpg Fosc222KHz.jpg (226.0 KB, 110 views)
File Type: jpg Fosc 465KHz.jpg (219.2 KB, 98 views)
  Reply With Quote
Old 16th March 2012, 11:24 PM   #23
shawnk is offline shawnk  United States
diyAudio Member
 
Join Date: Dec 2009
Truly awesome!
  Reply With Quote
Old 17th March 2012, 04:38 AM   #24
luka is offline luka  Slovenia
diyAudio Member
 
luka's Avatar
 
Join Date: Sep 2005
Location: in Slovenia :)
Send a message via Skype™ to luka
oh man, this is project and a half, I love the bus bars, this really is truly awesome
Big YES from me! very good job you did with it
__________________
home page @ http://www.classdaudio.tk/ @ 24/7 all year long
I FEEL SLOVENIA
  Reply With Quote
Old 17th March 2012, 05:26 AM   #25
CarlosL is offline CarlosL  United States
diyAudio Member
 
Join Date: Mar 2012
Very impressive, great job
  Reply With Quote
Old 17th March 2012, 06:05 PM   #26
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
Thank you all for your kind words.

I made a mistake in the pics of post 18.

Here are the correct ones :

First pic is the output without a load, driven at full swing at 100KHz

In the second pic i have only changed the setting on the scope to measure

voltage (p-p). As you can see, its 142V p-p.

This test was performed to check the stability of the amp.

In my opinion, not all mosfet amps can do this.
Attached Images
File Type: jpg 100K SQUARE NO LOAD.jpg (133.2 KB, 53 views)
File Type: jpg FULL OUTPUT AT 100K SQUARE NO LOAD.jpg (107.7 KB, 52 views)

Last edited by ultra; 17th March 2012 at 06:11 PM.
  Reply With Quote
Old 22nd March 2012, 11:42 AM   #27
diyAudio Member
 
Join Date: Oct 2009
It is not reputation.

'' Greeks do it better ''

Congratulations
  Reply With Quote
Old 22nd March 2012, 02:41 PM   #28
diyAudio Member
 
jeanious2011's Avatar
 
Join Date: Nov 2010
Location: Texas
Wish i could do something like that, maybe one day.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
200w/8Ω smps & class d module debugging authlxl Class D 24 8th June 2010 03:30 AM
using an impedance adapter to make an external DAC drive 32Ω headphones? leeperry Headphone Systems 28 28th April 2010 12:05 AM
Yet another monoblock Sch3mat1c Solid State 4 22nd August 2009 12:00 AM
Chassis for DIY MonoBlock Tube Amplifier sgerus Swap Meet 1 20th January 2009 07:40 PM
The best DIY monoblock? christianlie Solid State 10 17th December 2006 01:56 PM


New To Site? Need Help?

All times are GMT. The time now is 04:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2