Ground Zero Plutonium GZPA 1.3000D Schematic? - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st March 2012, 11:31 AM   #1
diyAudio Member
 
Join Date: May 2011
Default Ground Zero Plutonium GZPA 1.3000D Schematic?

Hello everybody! Does anybody have the schematic for the Ground Zero Plutonium GZPA 1.3000D?
I have recently acquired this amp and while it works OK and produces a clean sound (by ear), it has the following the problems:

Quiet hiss from the sub.
RCA shields to -VE reads open
-VE to chassis also reads open

Oddly, not sure if it's the characteristics of the amp, or due to the problems above, but it seems to lack bass above 40Hz.

I was going to start with checking the secondary ground resistor location. It also appears to have had a repair at some point too.
If you have this schematic I would be very grateful for it.

  Reply With Quote
Old 1st March 2012, 10:18 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you see R727?
  Reply With Quote
Old 1st March 2012, 11:13 PM   #3
diyAudio Member
 
Join Date: May 2011
Yes sir.
I had a feeling this was it. That is connected to -VE but past it, I do not know...
  Reply With Quote
Old 2nd March 2012, 12:34 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
One end should be connected to the secondary ground. The other end to the primary ground. In early amps, it was a 10k resistor. That was changed to a 10 ohm. The input shield is not connected to either ground.
  Reply With Quote
Old 12th May 2012, 04:25 AM   #5
diyAudio Member
 
Join Date: May 2011
I pulled this back out today. I set the gains with a DMM but the amplifier still only sounds like a 1k RMS amp.
Everything looks OK on the board and it still plays well.

Does anybody have the schematic diagram for this?
  Reply With Quote
Old 12th May 2012, 05:01 AM   #6
diyAudio Member
 
Join Date: May 2011
It doesn't appear to be drawing much current either...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GZPA Class D 4000W with IRFP264 B.I.G Class D 85 22nd February 2012 08:11 PM
SPL ZX1-3000D brandes.cm Car Audio 46 25th September 2011 03:57 AM
SPL Z1X-3000D Dr Zeus Car Audio 10 1st September 2011 09:14 PM
SPL Z1X-3000D Dr Zeus Car Audio 4 18th August 2011 05:31 AM
gzpa 1.8000d margarit2001 Car Audio 1 17th March 2011 11:07 PM


New To Site? Need Help?

All times are GMT. The time now is 04:56 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2