Ma Audio Hk-401sx low low output - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th February 2012, 06:59 PM   #1
ivkata is offline ivkata  United States
diyAudio Member
 
Join Date: Dec 2010
Default Ma Audio Hk-401sx low low output

A local pawn shop had a posting on cl that they have few amps to sell cheap as non working so i got them all .This Ma audio still had the warranty seal intact so no on have ever worked on it .Unit will power on fine and has good positive and negative rail voltage 50 volts but audio is low low and at max gain i can hear 3 watts max.The output is clean audio and operating all switches/knobs dosent change the out level at all .Amp idles at 3 amps no protection light ,screen reads 13v input and 61F tem .No parts appear damaged or burn
  Reply With Quote
Old 29th February 2012, 07:50 PM   #2
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
I've never worked on one of these... but did u check the opamps for correct voltage? I'm does this.amp have a digital error circuit?
  Reply With Quote
Old 29th February 2012, 10:15 PM   #3
ivkata is offline ivkata  United States
diyAudio Member
 
Join Date: Dec 2010
op amps have correct voltage so ill pull the board out and start testing
  Reply With Quote
Old 5th March 2012, 11:16 PM   #4
ivkata is offline ivkata  United States
diyAudio Member
 
Join Date: Dec 2010
I even changed the op amps as i had others from different amp and the same story .Low audio out .Bass boots knob was kinna cracked in the middle and i changed it as well,still n change.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MA AUDIO HK-602sx mike49504 Car Audio 1 18th July 2011 04:52 AM
MA AUDIO HK-4000D ,NO OUTPUT TO SUBS WRENCH030380 Car Audio 5 11th March 2011 10:39 PM
ma audio hk-4000 ,no sound to subs ?MA AUDIO HK-4000,NO OUTPUT TO SUBS WRENCH030380 Class D 2 7th March 2011 11:38 PM
MA Audio HK-401sx current draw issue 807tubenut Car Audio 1 7th January 2011 06:28 PM
Ma audio hk-802sx mike49504 Car Audio 14 1st July 2010 05:49 PM


New To Site? Need Help?

All times are GMT. The time now is 10:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2