MTX Thunder 81001 - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th February 2012, 04:17 AM   #11
diyAudio Member
 
Join Date: Sep 2006
Ok i dont know why i didnt catch this before..


All outputs test fine But i have full rail voltage on the output terminals

123.6 volts...


Any ideas?
  Reply With Quote
Old 16th February 2012, 03:29 PM   #12
diyAudio Member
 
Join Date: Sep 2006
I found some shorted transistors resistors and a diode..

Anyone have a high res pic of the area Around the rectifiers ??

I need the side containing D105,Q109,Q11 ect..

This is right behind the rca inputs

Last edited by mike49504; 16th February 2012 at 03:39 PM.
  Reply With Quote
Old 16th February 2012, 11:20 PM   #13
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
See attached.

That is the -15v regulator.
Attached Images
File Type: jpg IMG_5280bx.jpg (179.9 KB, 82 views)
  Reply With Quote
Old 17th February 2012, 02:48 AM   #14
diyAudio Member
 
Join Date: Sep 2006
R127 is a 5.11K resistor its measuring 5.42K is that close enough to the tolerance or should i change it ?
  Reply With Quote
Old 17th February 2012, 04:42 AM   #15
diyAudio Member
 
Join Date: Sep 2006
Ok i replaced the following components:

D105
R119
R123
R127
Q109
Q111
Q108
R122

All of theese were defective..

Should i check anything else before powering it up?

Also Do you have an idea on why all of theese were defective ? Seems like alot of parts were bad in this one area
  Reply With Quote
Old 17th February 2012, 04:59 AM   #16
diyAudio Member
 
Join Date: Sep 2006
Ok I powerd it up and the for service only lite it still on..


I have 8.95 volts of DC across the output terminals Any ideas?
  Reply With Quote
Old 17th February 2012, 07:17 AM   #17
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The service LED indicate that the caps are charged. Post the DC voltage on both of the op-amps near the opto-couplers.
  Reply With Quote
Old 17th February 2012, 02:04 PM   #18
diyAudio Member
 
Join Date: Sep 2006
NE5532D

Pin 1:2.02
Pin 2:8.48
Pin 3:8.40
Pin 4:6.94
Pin 5:1.73
Pin 6:8.55
Pin 7:9.10
Pin 8:15.67



NE5532D

Pin 1:15.56
Pin 2:13.99
Pin 3:14.35
Pin 4:6.95
Pin 5:14.50
Pin 6:14.04
Pin 7:15.42
Pin 8:15.72
  Reply With Quote
Old 17th February 2012, 02:56 PM   #19
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
No negative supply.
  Reply With Quote
Old 17th February 2012, 03:44 PM   #20
diyAudio Member
 
Join Date: Sep 2006
On the non stripped side of D105 i have -15 volts

On the other side i have 0 volts

Directly across D105 i have - 15 volts

So do i need to follow the traces abck to see where im losing the -15 volts ?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MTX Thunder 81001 mike49504 Car Audio 10 28th November 2012 04:46 PM
Mtx Thunder 2300X mike49504 Car Audio 2 2nd February 2012 06:28 PM
MTX Thunder 81001 fets fragmental Car Audio 16 8th October 2010 05:29 AM
MTX thunder 81001 board mvp171-c identify 4 burned resistors mobilepcrepair79 Car Audio 4 21st September 2010 03:57 AM
MTX Thunder 81001 megael9 Car Audio 13 30th May 2010 04:23 AM


New To Site? Need Help?

All times are GMT. The time now is 09:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2