Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

JL Audio 1000/1 no mono outout
JL Audio 1000/1 no mono outout
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th March 2012, 12:27 AM   #11
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
I have corrosion in a few feed throughs on the pre amp board. They are not as bad as the ones in the photo but you cannot see through. Is there something I could spray on and maybe blow them out with air?
  Reply With Quote
Old 19th March 2012, 01:13 AM   #12
Triden312 is offline Triden312  United States
diyAudio Member
 
Join Date: Oct 2009
Location: kansas
If there is corrosion, most likely it has damaged the foil in the Via's. Your better off drilling them out, scraping the runs on each side to remove the coating and soldering a jumper wire through the Via, where ever there is corrosion.
  Reply With Quote
Old 19th March 2012, 06:28 AM   #13
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Yep. What he said. The green substance is what's left of the copper that connects the traces on each side of the board.
  Reply With Quote

Reply


JL Audio 1000/1 no mono outoutHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
jl audio 1000/1 repair klangston76 Chip Amps 2 12th September 2012 03:59 PM
JL AUDIO 1000/1 mike49504 Car Audio 55 11th September 2012 05:28 PM
JL Audio 1000/1 Dr Zeus Car Audio 33 8th February 2012 02:18 AM
JL AUDIO 1000/1 ALPINE AJ Car Audio 3 22nd August 2011 04:45 PM
Jl audio 1000/1 mike49504 Car Audio 1 22nd May 2010 08:21 PM


New To Site? Need Help?

All times are GMT. The time now is 06:51 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki