Audison VR209 problems - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st January 2012, 09:58 AM   #1
diyAudio Member
 
Join Date: Jan 2010
Default Audison VR209 problems

Hello. I want to but an Audison VR 209. He said that the amp starts, the green led is on, the red is off that indicates that it's not in protection mode, but it doesn't make any sound.

It's a amplifier in A/B class wich is capable of 365W in 4 ohms or 2x 110w/4ohm. The prefinals are BD140 and 139.

What can cause this kind of problems? Please help me a little bit.
  Reply With Quote
Old 21st January 2012, 10:49 AM   #2
pergo is offline pergo  Italy
diyAudio Member
 
pergo's Avatar
 
Join Date: Dec 2008
check the mute potentiometer.
Often it opens, and the mute goes on..so the amplifier stay in muting.
  Reply With Quote
Old 21st January 2012, 04:43 PM   #3
diyAudio Member
 
Join Date: Jan 2010
You mean that the mute delay pot is broken? I will try this when the amp arrives.
  Reply With Quote
Old 21st January 2012, 04:44 PM   #4
pergo is offline pergo  Italy
diyAudio Member
 
pergo's Avatar
 
Join Date: Dec 2008
yes
  Reply With Quote
Old 24th January 2012, 01:17 PM   #5
diyAudio Member
 
Join Date: Jan 2010
Today i've received the packet. First time i put the power and the wires stared to melt... After that i tried to disasamble the board and i've found that the amp was repaired.... But the traces on the power suplly part was treated very bad! Aftfer i found the "short" i mean solder between traces i've put it on 12V and the green led is on, but no sound! I've found another cap between power B+ lines that was mecanical distroyed and i've removed, it's a 100nF cap....

I measured the voltage between rails and i have +/- 3.5V... That's no good!
https://picasaweb.google.com/1159911...01008279103506
https://picasaweb.google.com/1159911...00987157445074https://picasaweb.google.com/1159911...01046590322994
https://picasaweb.google.com/1159911...01038732953746

The gate resistors are ok, not burned! The pot for muting was good, but i've already replaced temporarly. Any ideeas?

What i need to check first time?
Attached Images
File Type: jpg 20120124_154547.jpg (1,011.9 KB, 53 views)
  Reply With Quote
Old 24th January 2012, 01:38 PM   #6
diyAudio Member
 
Join Date: Jan 2010
On a inspecion i saw that on zone of the mute pot are 2 transistors one BC327 and BC337. One of them was replaced and one resistance.
The suplly is made with SGS3525, and probably it doesn't start!
Much more clear photos.

https://picasaweb.google.com/1159911...14458207098658
https://picasaweb.google.com/1159911...14352685190850
https://picasaweb.google.com/1159911...14462128042482
https://picasaweb.google.com/1159911...14393917093202

I hope that this photos will better explain what i want to say!
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.

Last edited by raresvintea; 24th January 2012 at 02:08 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audison Bit One software. sasha70 Car Audio 1 11th December 2011 11:27 AM
Audison SRX5.1 in protection. marko Car Audio 13 3rd December 2011 08:40 PM
Audison eats output N mosfet..why? pergo Car Audio 48 13th April 2010 10:39 PM
Audison LrX 6.9 Madmike2 Car Audio 0 6th April 2008 01:47 AM
audison vrx (old vs newer versions) peter190e Car Audio 2 11th November 2007 12:33 PM


New To Site? Need Help?

All times are GMT. The time now is 11:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2