Sundown prototype - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st January 2012, 08:23 PM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Sundown prototype

Not sure what kind of amp this is but a guy told me it was a sundown prototype..

I dont believe the amp is powering up since the power light is not lit when power is applied..

Heres what i get on the 494

Pin 1:0.92
Pin 2:VOLTAGE IS PULSING
PIN 3:0.06
PIN 4:0.06
PIN 5:1.44
PIN 6:3.59
PIN 7:0
PIN 8:0.71
PIN 9:0.10
PIN 10:0.10
PIN 11:0.71
PIN 12:13.71
PIN 13:4.95
PIN 14:4.95
PIN 15:4.18
PIN 16:0.01
  Reply With Quote
Old 1st January 2012, 08:43 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post a photo of the inside of the amp.
  Reply With Quote
Old 1st January 2012, 08:51 PM   #3
diyAudio Member
 
Join Date: Sep 2006
Heres some pics of the amp
Attached Images
File Type: jpg SUN DOWN 001.jpg (559.1 KB, 82 views)
File Type: jpg SUN DOWN 002.jpg (456.2 KB, 78 views)
File Type: jpg SUN DOWN 003.jpg (559.1 KB, 78 views)
  Reply With Quote
Old 2nd January 2012, 05:07 PM   #4
diyAudio Member
 
Join Date: Sep 2006
Any ideas on where to start checking since the amp is not powering up?

When tracing the gate leg of the power supply fets back they connect to Leg 1 of a couple of C1023 transistors then go thru a couple resistors then to pin 9 of the 494.. I only get 0.10 volts on pin 9 of the 494 ..

Last edited by mike49504; 2nd January 2012 at 05:22 PM.
  Reply With Quote
Old 2nd January 2012, 05:35 PM   #5
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
ive never seen that design before. i would pull those transistors out in the power supply and start there.
  Reply With Quote
Old 2nd January 2012, 06:56 PM   #6
diyAudio Member
 
Join Date: Sep 2006
Im going thru the power supply right now and pretty much rebuilding it due to further inspection some has jumped traces ect..

I cam across a C102 transistor..

In diode check this is what i get does it appear to be ok or defective ?


Legs 1-2:OL
Legs 1-3:OL
Legs 2-3:OL

Probes reversed

Legs 1-2:1.034
Legs 1-3:OL
Legs 2-3:OL
  Reply With Quote
Old 2nd January 2012, 10:31 PM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Find out why pins 8 and 11 have no voltage. They should be near 12v.
  Reply With Quote
Old 3rd January 2012, 02:17 AM   #8
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
That layout is close to Diablo Audio Technologies 2500.1. Which the schematic for a sinuslive A500 is close.

The larger transistor off the row of small caps supplies power to pins 8, 11 and 12 on the TL494.

Sent from my Punch 60.2
__________________
BK 1544 40Mhz scope.....Pyramid PS-26KX supply.....Tenma 72-380 Func. Generator
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Sundown SAE-1200d notoriousJ Class D 0 19th April 2011 02:40 PM
Sundown SAZ3000 mike49504 Car Audio 50 20th December 2010 06:41 AM
Sundown SAZ 3000 D mike49504 Car Audio 36 8th November 2010 09:56 PM
Sundown SAE-1200Dv1 Weird output issue possible Fet problem? RosDaddy Car Audio 7 11th April 2010 03:12 AM
Sundown Audio SAE-1200D stuck in protect spooney Car Audio 16 12th March 2010 10:35 PM


New To Site? Need Help?

All times are GMT. The time now is 11:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2