jl 500\1 power supply doesnt turn on - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd December 2011, 01:28 AM   #1
diyAudio Member
 
Join Date: Dec 2011
Default jl 500\1 power supply doesnt turn on

I have a jl 500\1 rev 10 that doesn't power up and need help. I have opened it up and power fet's and gate resistors test ok. Does anyone have a schematic for this amp?
  Reply With Quote
Old 23rd December 2011, 04:00 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the DC voltage on the pins of the connector near the power terminal block. Use the pin numbering shown in the attached image. Copy and paste the following into you reply.

Pin 1:
Pin 2:
Pin 3:
Pin 4:
Pin 5:
Pin 6:
Pin 7:
Pin 8:
Pin 9:
Pin 10:
Attached Images
File Type: jpg jlaudio500slashone10pinconnector01.jpg (470.2 KB, 52 views)
  Reply With Quote
Old 23rd December 2011, 06:06 AM   #3
diyAudio Member
 
Join Date: Dec 2011
Thanks for the response. Test found # 8 at 0 volts. I will test again and post my results for the rest.
  Reply With Quote
Old 23rd December 2011, 07:05 PM   #4
diyAudio Member
 
Join Date: Dec 2011
power source 12.9v
pin 1- 4.94v
pin 2- -12.55v
pin 3- 12.55v
pin 4- .5v and rising
pin 5- 11.71v
pin 6- 12.1v
pin 7- .665v
pin 8- .3v and droping
pin 9- 11.92v
pin 10- 7.2mv
  Reply With Quote
Old 23rd December 2011, 10:47 PM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What revision is the preamp board?

In the future, please don't use hyphens as separators. They can be mistaken for a negative sign.
  Reply With Quote
Old 23rd December 2011, 11:21 PM   #6
diyAudio Member
 
Join Date: Dec 2011
rev 10
  Reply With Quote
Old 23rd December 2011, 11:58 PM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What is the DC voltage measured directly across the two points indicated by the arrows.
Attached Images
File Type: jpg jl500rev105.6vzener01.jpg (252.3 KB, 33 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JL Audio 500/1 Plastic Seperator for Power Terminal RiLoWa Car Audio 0 17th April 2011 07:35 PM
Rockford Power 500.2 Amp Troubleshooting power supply. kds9591 Car Audio 6 3rd September 2008 03:09 AM
1 JL 12w0 on a 500/1 amp lol never too much power right? TeeJay850 Subwoofers 5 18th June 2008 11:54 AM
Amps pilot light doesnt turn in, speaker doesnt work silentblackhat Solid State 2 17th March 2006 03:08 PM
FS: JL 500/1 ($500 CAD located in GVA) Dynamix Lude Swap Meet 0 27th October 2004 03:21 AM


New To Site? Need Help?

All times are GMT. The time now is 04:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2