Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th October 2011, 03:29 PM   #1
diyAudio Member
 
Join Date: Sep 2006
Default MTX 6500 D

I got this in for repair..

The amp powers up and produces both + - rail voltage..

It also produces + - regulated voltages on the op-amps..


Amp has no output..


Any ideas?
  Reply With Quote
Old 12th October 2011, 04:07 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Rail to rail oscillation on the outputs?
  Reply With Quote
Old 12th October 2011, 04:12 PM   #3
diyAudio Member
 
Join Date: Sep 2006
I dont see any..
  Reply With Quote
Old 12th October 2011, 04:28 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What work has been done on the amp?
  Reply With Quote
Old 12th October 2011, 04:37 PM   #5
diyAudio Member
 
Join Date: Sep 2006
The amp has output but very very low output ..

No work has been done to this amp
  Reply With Quote
Old 12th October 2011, 05:36 PM   #6
diyAudio Member
 
Join Date: Sep 2006
The voltage directly across R140 is -0.01 and R142 is 0

Dont know if this helps any
  Reply With Quote
Old 12th October 2011, 10:47 PM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You need to definitively determine whether there is rail-rail oscillation on the output transistors.
  Reply With Quote
Old 14th October 2011, 12:32 AM   #8
diyAudio Member
 
Join Date: Sep 2006
Yes the amp has rail to rail Oscillation ...

Still no output..
  Reply With Quote
Old 14th October 2011, 12:43 AM   #9
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
When driving signal into the amp, do you have clean signal on pins 1 or 7 of the op-amp indicated in the photo?
Attached Images
File Type: jpg IMG_7356x.jpg (337.5 KB, 35 views)
  Reply With Quote
Old 14th October 2011, 12:56 AM   #10
diyAudio Member
 
Join Date: Sep 2006
NO
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MTX Thunder 6500 D mike49504 Car Audio 4 21st July 2011 11:01 PM
orion hcca250r, kicker zr 1000, mmats d800.2, mtx 6500d, mtx 942, rockford punch 45, ernie cosillos Swap Meet 3 12th February 2011 11:14 AM
sansui qrx 6500 sondadareas Solid State 0 19th September 2009 03:31 AM
Help me fix MTX 152 and MTX 500D hakentt Car Audio 94 8th December 2008 06:26 PM


New To Site? Need Help?

All times are GMT. The time now is 02:37 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2