Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

MB Quartz 1000D with "muted" output
MB Quartz 1000D with "muted" output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th October 2011, 04:46 AM   #1
Deadly Sones is offline Deadly Sones  Canada
diyAudio Member
 
Deadly Sones's Avatar
 
Join Date: Feb 2011
Location: Windsor, Ontario
Default MB Quartz 1000D with "muted" output

Amp originally powered up with no output. I had to resolder several feet on a few power supply transistors and a couple resistors. They seemed to have "popped" the solder joint. After resoldering them all (and a few others for good measures) I get clean output, but the output appears to be muted....

Where would it be muting? It is the 05 model of the MB Quartz ONX1.1000D

Where to check next?

Thanks in advance,
  Reply With Quote
Old 8th October 2011, 05:02 PM   #2
Deadly Sones is offline Deadly Sones  Canada
diyAudio Member
 
Deadly Sones's Avatar
 
Join Date: Feb 2011
Location: Windsor, Ontario
lol... the problem wasn't with the repair... it seems to be with my new imprint... the RCA volts are suppose to be 4v but I'm getting like .18v.... when I removed imprint and hooked back to deck RCA's it works fine. :-)
  Reply With Quote

Reply


MB Quartz 1000D with "muted" outputHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The ubiquitous 1/2"...um....3/4"...er 1" ?? polycarbonate "dome" tweeter River757 Multi-Way 16 8th July 2013 01:45 AM
MB Quartz 850s wmclean Parts 0 30th December 2010 05:26 AM
What makes an amplifier "bright", "warm", or "neutral"? JohnS Solid State 51 13th December 2009 07:42 PM
do matched pair (or maybe a quad) output tubes "aged" at the same rate? jarthel Tubes / Valves 3 9th June 2007 02:05 AM
8" Quartz pipe for Transmission Line speaker MRehorst Swap Meet 0 27th December 2002 12:00 AM


New To Site? Need Help?

All times are GMT. The time now is 11:00 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki