Orion MBR not charging - Page 10 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th January 2013, 08:38 PM   #91
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does the voltage on the collector of Q1 drop when the output is loaded?
  Reply With Quote
Old 7th January 2013, 08:41 AM   #92
manina is offline manina  Germany
diyAudio Member
 
Join Date: Mar 2008
Location: Where the work is
Yes, there is a 0,6V drop, from 13,6 to 13V on the multimeter.

The scope gives these two images. The almost flat line is the unloaded.
Attached Images
File Type: bmp IMAG002.BMP (47.0 KB, 2 views)
File Type: bmp IMAG004.BMP (47.0 KB, 1 views)
  Reply With Quote
Old 7th January 2013, 07:59 PM   #93
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
A drop of 0.6v shouldn't be a problem.

Always use DC coupling on the scope unless otherwise instructed.

Post the waveforms on Q3 again with DC coupling.
  Reply With Quote
Old 8th January 2013, 08:27 AM   #94
manina is offline manina  Germany
diyAudio Member
 
Join Date: Mar 2008
Location: Where the work is
Here they are - unloaded (#2) and loaded (#3)
Attached Images
File Type: bmp IMAG002.BMP (47.0 KB, 3 views)
File Type: bmp IMAG003.BMP (47.0 KB, 3 views)
  Reply With Quote
Old 8th January 2013, 08:34 AM   #95
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
How does the DC voltage on pin 8 if IC1 change from loaded to unloaded?
  Reply With Quote
Old 8th January 2013, 11:52 AM   #96
manina is offline manina  Germany
diyAudio Member
 
Join Date: Mar 2008
Location: Where the work is
It goes down from 5,4V (unloaded) to 4,6V (loaded)
  Reply With Quote
Old 8th January 2013, 04:35 PM   #97
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is R2 within tolerance?
  Reply With Quote
Old 9th January 2013, 08:08 PM   #98
manina is offline manina  Germany
diyAudio Member
 
Join Date: Mar 2008
Location: Where the work is
R2 is much higher than what is supposed to be. I'll swap it tomorrow as I have not a spare one in house right now
  Reply With Quote
Old 10th January 2013, 01:52 PM   #99
manina is offline manina  Germany
diyAudio Member
 
Join Date: Mar 2008
Location: Where the work is
R2 changed and the output is back to normal

I put the MBR back in the car and turned on the system - all looks OK.

A big thanks to Perry for the support and figer crossed that it will work for a while without further issues otherwise ->
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
charging capacitor joeyd71 Car Audio 4 4th April 2009 08:24 AM
Orion NT 200 vs Orion 2150 SX Clipped Car Audio 3 12th June 2007 01:55 PM
Self Charging Capacitors?! Rarkov Parts 4 6th August 2003 07:06 AM
MBR series Piersma Solid State 0 9th March 2003 07:08 PM
Pick-up of charging spikes Jamie F Solid State 19 11th January 2002 12:52 PM


New To Site? Need Help?

All times are GMT. The time now is 06:37 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2