Pioneer GM-7300M - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th September 2011, 04:39 PM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Pioneer GM-7300M

Got this amp in for repair.. It powers up produces rail and reulated voltages..

Amp has no output..

Any ideas?
  Reply With Quote
Old 17th September 2011, 05:21 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Have you tried operating all pots and switched through their entire range to see if it every produced any audio?

Have you tried following the signal through the amp to see where the signal stopped?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer GM 120 Bob2 Car Audio 116 1st March 2013 02:28 AM
Pioneer GM-D8500M mbates14 Car Audio 8 2nd October 2012 02:24 AM
Pioneer GM-X552 mike49504 Car Audio 11 6th May 2010 03:56 PM
Where can i find Pioneer gm-x624/gm-x524 manuals? gudrun Car Audio 1 22nd February 2007 02:01 AM
Pioneer GM-X922 DraugDK Parts 1 13th March 2003 12:40 PM


New To Site? Need Help?

All times are GMT. The time now is 03:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2