audio pipe 1800 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th September 2011, 01:56 AM   #1
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
Default audio pipe 1800

i have a audio pipe and one of the drive transistors are burnt. i cant read anything off it.. q28
Attached Images
File Type: jpg IMAG0073.jpg (567.9 KB, 55 views)
  Reply With Quote
Old 13th September 2011, 02:22 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If you want to know definitively what it is and it's a power supply driver, look at the drivers for the other bank of FETs.
  Reply With Quote
Old 13th September 2011, 02:44 AM   #3
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
the marking is m6. correct?
  Reply With Quote
Old 13th September 2011, 02:49 AM   #4
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
BSR58

Last edited by timwebb; 13th September 2011 at 02:53 AM.
  Reply With Quote
Old 13th September 2011, 03:39 AM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the collector connected directly to ground?
  Reply With Quote
Old 13th September 2011, 03:50 AM   #6
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
yes.
  Reply With Quote
Old 13th September 2011, 05:30 AM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It's likely a 2SA812. If you have the MMBTA56s on hand, that should be a good sub.
  Reply With Quote
Old 13th September 2011, 05:43 AM   #8
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
i have MMBTA56 on hand.doing it now.
  Reply With Quote
Old 15th September 2011, 01:49 AM   #9
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
when i install the power transistors in a39q and q39 it the power light osc. when i take them out the circuit it powers up fine?
  Reply With Quote
Old 15th September 2011, 02:37 AM   #10
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
could i replace the MMBC1623L6 with MMBTA42?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio pipe GM354 RF ch kick in protection ian33 Car Audio 13 24th August 2011 01:13 AM
audio pipe timwebb Car Audio 8 11th July 2011 05:33 PM
audio pipe 1500 timwebb Car Audio 78 9th June 2011 04:05 AM
El-Pipe-O (El-Pipe-Mino) ??? JDeV Multi-Way 21 26th October 2005 10:00 AM
AA-1800 - what to do? amt Solid State 1 17th October 2005 12:59 AM


New To Site? Need Help?

All times are GMT. The time now is 05:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2