Help with Memphis 1000D's - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th September 2011, 06:12 AM   #21
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
When there are multiple questions and/or multiple people helping, you need to ask questions in a way that makes it very clear what you're referring to. Either quote or take the time to ask the question more clearly.
  Reply With Quote
Old 15th September 2011, 06:13 AM   #22
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
all of them have to come out for testing.
  Reply With Quote
Old 15th September 2011, 06:29 AM   #23
diyAudio Member
 
Join Date: Sep 2011
Location: Buffalo N.Y.
I think I understand you, all 640's and 9640's showing low readings on legs 1+2?
  Reply With Quote
Old 15th September 2011, 06:35 AM   #24
diyAudio Member
 
Join Date: Sep 2011
Location: Buffalo N.Y.
Quote:
Originally Posted by Perry Babin View Post
When there are multiple questions and/or multiple people helping, you need to ask questions in a way that makes it very clear what you're referring to. Either quote or take the time to ask the question more clearly.
Ok, sorry about that, I posted my last question without reloading the page first. So do I remove the 640's and 9640's showing the low readings? input trans. ok?
  Reply With Quote
Old 15th September 2011, 06:58 AM   #25
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Remove the ones that you were referring to that corresponded to the pieces of text that I copied and pasted from your post.
  Reply With Quote
Old 15th September 2011, 07:10 AM   #26
diyAudio Member
 
Join Date: Sep 2011
Location: Buffalo N.Y.
Quote:
Originally Posted by Perry Babin View Post
Remove the ones that you were referring to that corresponded to the pieces of text that I copied and pasted from your post.
ok, i'm not sure if you included text you didn't mean to coming from the previous test result in the line but I think I have it understood. Next time I will be sure to include the #'s on the circuit board. It would've made it a whole lot simpler. Please excuse my inexperience.
  Reply With Quote
Old 15th September 2011, 07:12 AM   #27
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It was in post 18.
  Reply With Quote
Old 15th September 2011, 07:31 AM   #28
diyAudio Member
 
Join Date: Sep 2011
Location: Buffalo N.Y.
Quote:
Originally Posted by Perry Babin View Post
It was in post 18.
yes that's what I was referring to. I think I'm going to edit post #15 with the corresponding circuit numbers.
  Reply With Quote
Old 15th September 2011, 07:33 AM   #29
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
To simplify...

Remove the transistors that read significantly less than 20 ohms from leg 1 to leg 2 or leg 1 to leg 3.
  Reply With Quote
Old 15th September 2011, 07:56 AM   #30
diyAudio Member
 
Join Date: Sep 2011
Location: Buffalo N.Y.
Quote:
Originally Posted by Perry Babin View Post
To simplify...

Remove the transistors that read significantly less than 20 ohms from leg 1 to leg 2 or leg 1 to leg 3.
Ok, thank you very much. I knew when I was logging the test like that it wasn't the right way so to speak. I am going to remove the 9640 at Q251 and the 640 at Q215 from the output sides. Now, i remove those 2 and test the others in the rows?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
memphis 1500 timwebb Car Audio 3 8th August 2011 03:20 AM
memphis 1500d timwebb Car Audio 11 21st July 2010 09:33 PM
memphis 1500d timwebb Car Audio 4 1st June 2010 01:23 PM
memphis 1000 mike49504 Car Audio 43 13th January 2010 04:34 PM
Memphis...? hooverjr10 Subwoofers 0 14th December 2007 03:16 AM


New To Site? Need Help?

All times are GMT. The time now is 09:44 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2