memphis 1000d - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th August 2011, 07:46 PM   #1
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
Default memphis 1000d

ok i got this amp i thought i ran into every problem i could. this pic is from the out put gate resistors. every time i put the output driver card in the red and green light comes on.
  Reply With Quote
Old 27th August 2011, 07:54 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Which driver board are you referring to?
  Reply With Quote
Old 27th August 2011, 07:57 PM   #3
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
this is at the output gate.
volts/div .2
time/div 2
Attached Images
File Type: jpg IMAG0045.jpg (559.7 KB, 71 views)
  Reply With Quote
Old 27th August 2011, 08:03 PM   #4
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
this came from a shop so im sure some stuff was replaced on it.
Attached Images
File Type: jpg IMAG0046.jpg (556.2 KB, 63 views)
  Reply With Quote
Old 27th August 2011, 08:10 PM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are you sure that the scope was set to 0.2v/div?

If you set it to 0.5v/div and touch it to the B+ terminal of the power supply, does the trace go off of the top of the display?

Was there an input signal or not?

You can look at the solder joints and compare it to the other driver board to determine if anything has been replaced.
  Reply With Quote
Old 27th August 2011, 08:19 PM   #6
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
yes its set to 0.2 volts/div

If you set it to 0.5v/div and touch it to the B+ terminal of the power supply, does the trace go off of the top of the display? no doesnt move.

Was there an input signal or not? no

the resistors in the picture look like one end was taken up then resolderd to the to of the board.
  Reply With Quote
Old 27th August 2011, 10:32 PM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the scope set to DC coupling?
  Reply With Quote
Old 27th August 2011, 11:41 PM   #8
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
no.
  Reply With Quote
Old 27th August 2011, 11:46 PM   #9
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Unless you have a VERY good reason, ALWAYS leave it set to DC.

Try what I suggested again. What does the trace do.
  Reply With Quote
Old 28th August 2011, 12:44 AM   #10
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
yes the trace goes to the top now.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1000D Memphis Amp ? Hoppy72450 Car Audio 9 23rd April 2011 04:07 PM
another memphis 1000d timwebb Car Audio 3 11th April 2011 03:14 AM
Memphis 1000D transformer. tgdrums1990 Car Audio 4 16th June 2010 03:32 PM
power supply issues memphise 1000d jf8620 Car Audio 1 10th May 2006 10:05 PM
Memphis 1000D Transistor Blowing jf8620 Car Audio 46 12th March 2006 10:49 PM


New To Site? Need Help?

All times are GMT. The time now is 11:35 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2