Rockford fosgate BD1500.1 - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd August 2011, 04:21 PM   #11
diyAudio Member
 
Join Date: Sep 2006
Ok if i disconnect the twisted wires nearest the power supply fets , I get 0 volts across the wires if i touch the board nearest to the power supply fets i get 149.8 volts
  Reply With Quote
Old 3rd August 2011, 04:23 PM   #12
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
With the probes as previously suggested and the rectifiers in the circuit, do both read the same polarity or does one still have reversed polarity?
  Reply With Quote
Old 3rd August 2011, 04:29 PM   #13
diyAudio Member
 
Join Date: Sep 2006
1 set has 156.0 volts

other set has 150.1 volts

They are both positive readings
  Reply With Quote
Old 3rd August 2011, 04:30 PM   #14
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you have the red wires in all of the +HV holes and all of the black wires in the -HV holes?
  Reply With Quote
Old 3rd August 2011, 04:44 PM   #15
diyAudio Member
 
Join Date: Sep 2006
Ok so far all the wires are solderd back in the board and amp is idling perfectly.. So now im gonna solders the outputs back in and see what i come up with
  Reply With Quote
Old 3rd August 2011, 05:10 PM   #16
diyAudio Member
 
Join Date: Sep 2006
Ok amp powers up and plays output but the current draw is still to high its about 8 amps of current draw at idle
  Reply With Quote
Old 3rd August 2011, 06:00 PM   #17
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you notice anything running hotter than normal?
  Reply With Quote
Old 3rd August 2011, 10:03 PM   #18
diyAudio Member
 
Join Date: Sep 2006
NO
  Reply With Quote
Old 3rd August 2011, 10:06 PM   #19
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
150v is a bit high. Is the voltage less now that you have everything back in the circuit?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rockford fosgate bd1500.1 robbysankar Class D 6 2nd July 2011 09:28 PM
Rockford BD1500 seankane Car Audio 19 1st June 2011 01:40 PM
rockford fosgate BD1500 stopped working NauTech Car Audio 290 25th May 2011 09:52 PM
Rockford Fosgate BD1500.1 mike49504 Car Audio 4 17th March 2011 10:39 PM
Rockford fosgate Bd1500.1 mike49504 Car Audio 25 21st September 2010 05:24 PM


New To Site? Need Help?

All times are GMT. The time now is 06:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2